Go Back   Cockos Confederated Forums > Projects > REAPER > Closed Issue

Samplitude Magix Fx Support Issue Tools
issueid=3810 12-10-2011 11:37 PM
Human being with feelings
Samplitude Magix Fx Support
Samplitude Magix Fx Support

IF you work with samplitude magix fx on reaper 64. its the worst nightmare you get out of it. many bugs from vst bridge including crash, UI load error (UI not showing in the screen, Wrong sound and manipulation over the plugins, worst result sometimes with noise.please do something for the vst bridge for a better support. i found this with magix fx, but may be its already bothering many people with diffirent plugins which are over vst bridge. many good plugins doesnt support native 64 bit. so please do some improvement in vst bridges.

thank you!
Issue Details
Issue Type Closed Issue
Project REAPER
Category Plugins
Status Misdirected Post
Priority 1 - Highest
Affected Version 4.14
Closed Version (none)
Yes votes 0
No votes 0
Assigned Users (none)
Tags (none)

12-10-2011 11:38 PM
Human being with feelings
 
Reply
12-10-2011 11:51 PM
Human being with feelings
 
I think this is probably a problem specific to those plug-ins because we don't see too many issues with REAPER's bridging (I've been mixing in REAPER 64 bit for almost 2 years now and it's been very stable with all my plug-ins). Have you reported this problem to Magix?

By the way, I don't understand why you added a link to a completely unrelated video which doesn't demonstrate the problem you're reporting here. If you want to make a Feature Request please create a new ticket here in the Tracker.

Since you're not providing much info and the Tracker is for fully reproducible bugs only (where REAPER is the main cause), I'll close this for now. Please report such problem HERE first. Thanks.
Reply
This petition for a change to Already Exists was rejected
12-11-2011 12:10 AM
Human being with feelings
 
Quote:
Originally Posted by Mercado_Negro
I think this is probably a problem specific to those plug-ins because we don't see too many issues with REAPER's bridging (I've been mixing in REAPER 64 bit for almost 2 years now and it's been very stable with all my plug-ins). Have you reported this problem to Magix?

By the way, I don't understand why you added a link to a completely unrelated video which doesn't demonstrate the problem you're reporting here. If you want to make a Feature Request please create a new ticket here in the Tracker.

Since you're not providing much info and the Tracker is for fully reproducible bugs only (where REAPER is the main cause), I'll close this for now. Please report such problem HERE first. Thanks.
sir, i didnt didnt find any video showing magix fx plugin. i just want to show ow it looks and i am sure reaper has bugs in vst bridging
04-03-2012 05:58 AM
Human being with feelings
 
Raja, as a former member of the Samplitude beta team (for over 3 years), I can tell you the bug is in the Magix plugins, not REAPER.

It is a known bug with several of the plugins and Magix are working on porting all of their plugins to the new framework used for Vandal. (Which I use frequently in REAPER without issues)
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 11:48 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.