View Single Post
Old 05-22-2016, 03:21 PM  
Dstruct
Human being with feelings
 
Dstruct's Avatar
 
Join Date: Jul 2006
Location: Dresden, Germany
Posts: 11,971
Default

Quote:
Originally Posted by MLVST View Post
In the Midi Monitor (in the chain before the plugins) I already see that Note-Offs are often not sent (even if not disabled in the preferences).
Can't reproduce this.


I found another minor issue:

"Flush FX on stop" disabled
"Don't send note offs ..." disabled too

REAPER sending two Note Off messages for each note on stop:

Code:
0: 90 3B 60 [Note On] chan 1 note 59 vel 96
1: 80 3B 00 [Note Off] chan 1 note 59
2: 80 3B 00 [Note Off] chan 1 note 59
3: 90 3B 60 [Note On] chan 1 note 59 vel 96
4: 80 3B 00 [Note Off] chan 1 note 59
5: 80 3B 00 [Note Off] chan 1 note 59

FIXED (5.20pre5)

Last edited by Dstruct; 05-26-2016 at 05:02 AM.
Dstruct is offline   Reply With Quote