Old 06-16-2017, 11:21 AM   #1
Pet
Human being with feelings
 
Pet's Avatar
 
Join Date: Nov 2015
Location: Germany
Posts: 787
Default Q: Can this track behaviour be turned off? Help needed!

For the life of me I can't find an answer by myself which setting I have to change to turn this "snapping" off.
This only happens, when an empty track area is visible at the bottom while resizing. When resizing tracks at the top there's no snapping.
It also happens with other themes than the default.
Any help is appreciated!
__________________
If the v5 Default Theme is too bright for you take a gander at my mod of it: Default v5 Dark Theme

Last edited by Pet; 06-16-2017 at 11:27 AM.
Pet is offline   Reply With Quote
Old 06-16-2017, 12:30 PM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 1,286
Default

Hi Pet,

not sure if it's possible to completely turn this behavior off, but you can try to use higher values for the TCP heights in the rtconfig.txt file inside the ReaperThemeZip folder:

tcp_heights 4 24 35 58 ; supercollapsed, collapsed, small(norecarm), recarm size


This thread might give you some additional hints: http://forum-amz.cockos.com/showthread.php?p=1752032

Last edited by solger; 06-16-2017 at 12:51 PM.
solger is offline   Reply With Quote
Old 06-16-2017, 01:21 PM   #3
Pet
Human being with feelings
 
Pet's Avatar
 
Join Date: Nov 2015
Location: Germany
Posts: 787
Default

Thanks solger for your reply,

my problem is not the size the track "collapses" to, but the "how" it does this. I'm moving the mouse slowly and constantly upwards and suddenly (marked with "THIS!!!" in the gif) it changes automatically without me doing something else. There's nothing cut out or modified in the gif, it's real-time.
I can change the size in the preferences, than it "jumps" to that (Small/Medium/Large) size. But I can not drag the track #19 to let's say right under the element row.
It can perfectly be done with the upper tracks, but as soon as a empty track area is visible at the bottom, it "snaps".
__________________
If the v5 Default Theme is too bright for you take a gander at my mod of it: Default v5 Dark Theme

Last edited by Pet; 06-16-2017 at 04:31 PM. Reason: typo
Pet is offline   Reply With Quote
Old 06-16-2017, 04:14 PM   #4
Bri1
Human being with feelings
 
Bri1's Avatar
 
Join Date: Dec 2016
Posts: 556
Default

Quote:
my problem is not the size the track "collapses" to, but the "how" it does this.
Yeap-using the modifiers is slighty better I find.
> zoom to 7mins.Easy with the mouse wheel.=)
Bri1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.