Old 10-26-2015, 11:51 AM   #1
Qucifer
Human being with feelings
 
Join Date: Jul 2013
Posts: 19
Default Waves / "Waves Central" Release

So, I got an email from Waves this morning encouraging me to go ahead and download their new "Waves Central" management system and their latest plug-in versions. To make a long story short--that was a mistake. I ended up with non-functional Waves plugins and I had to go through several rounds of installing/uninstalling to try and get it cleaned up. I'm back on the 9r29 release and things seem to be ok.

But now the License Center utility doesn't work anymore--it says that I need to download the latest version, which is the "Waves Central" release, near as I can tell.

I also hadn't realized that Waves won't even discuss these issues with me because I'm not on a supported DAW. The support staffer I spoke with directed me to the old "Waves Complete" installer, but wouldn't do anything else for me.

Did something go wrong with my install of the new version? Has anyone had success with it? Am I just out of luck with the Waves products I've purchased?

Q
Qucifer is offline   Reply With Quote
Old 10-26-2015, 01:00 PM   #2
kirk1701
Human being with feelings
 
kirk1701's Avatar
 
Join Date: May 2015
Location: Ontario
Posts: 574
Default

I got the same email. I haven't tried the download yet. Now I'm concerned.

I think I'll check out the website carefully before I download.
__________________
"I've never trusted Klingons and I never will. I can never forgive them for the death of my boy."
kirk1701 is offline   Reply With Quote
Old 10-26-2015, 01:02 PM   #3
Qucifer
Human being with feelings
 
Join Date: Jul 2013
Posts: 19
Default

Quote:
Originally Posted by kirk1701 View Post
I got the same email. I haven't tried the download yet. Now I'm concerned.

I think I'll check out the website carefully before I download.
Like I said... something may have gone wonky with my installation process. I'm generally pretty solid with this stuff. And I haven't had ANY issues with Waves products before this.

Let me know if you manage to get the new version working.
Qucifer is offline   Reply With Quote
Old 10-26-2015, 03:54 PM   #4
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

I'm having a problem related to Waves Central installation myself. Installed it yesterday, told it to Install the plugins again, which it did so. BTW I use Reaper x64 5.0.4 on Windows 7 x64. And it was rock solid with Waves v9r30 plugins even a mix of VST2 and VST3 in the same project.

Fired up Reaper... within 5 minutes I get an appcrash every damn time now:

Problem signature:
Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.0.4.0
Application Timestamp: 560d3f81
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.19018
Fault Module Timestamp: 560a0083
Exception Code: c0000022
Exception Offset: 00000000000c96f8
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 2413
Additional Information 2: 24130551e1e898738fbd4f5f9712101d
Additional Information 3: c00c
Additional Information 4: c00c2c90753afacecb37029554ebf3b8

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

I've tried uninstalling Waves Central and the plugins, uninstalling Reaper, reinstalling Reaper, Reinstalling Waves Central and the plugins... everything I can think of.

About ready to uninstall everything Waves related and go back to the last installer v9r30.

Anyone recognize any of that stuff in the error message I got from Reaper ?

ETA: I checked my license status in Waves Central. It looks like there are a set of Local Licenses stored on my computer. Found this by moving all licenses back to the Cloud but the SW still comes up and is functional. Makes me wonder if this is somehow involved. Anyone know how to remove all Waves 'local licenses' ? If I had to guess I'd think I have to completely uninstall all Waves SW eh ?

Thanks!
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab

Last edited by Rusty Falcon; 10-26-2015 at 04:03 PM.
Rusty Falcon is online now   Reply With Quote
Old 10-26-2015, 03:56 PM   #5
JHughes
Human being with feelings
 
JHughes's Avatar
 
Join Date: Aug 2007
Location: Too close to Charlotte, NC
Posts: 3,136
Default

I had it downloaded, wondered whether I should uninstall the old working Waves first because that isn't even mentioned in their tutorial, started the install anyway, then in a rare moment of lucidity I canceled out and deleted it. If it ain't broke don't fix it I said to myself. Whew, I dodged a bullet for once.
__________________
You can only Reverse, Switch, Invert or Flip POLARITY, not "PHASE".
JHughes is offline   Reply With Quote
Old 10-26-2015, 07:34 PM   #6
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

About sick to my stomach over this now. Removed Reaper, removed Waves, tried reinstalling everything fresh. No dice no matter what I did. I get the same appcrash/ntdll.dll error once into a project a few minutes that uses more than a couple Waves plugins.

And the v9r30 online installer no longer allows you to pull Version 9 plugins.

Ain't that sweet. I sent a message to Waves support. But since Reaper still isn't a 'supported host' I have no illusions they will assist me at all.

Next thing I can think of it doing a repair installation of Windows 7 or just taking my upgrade to Windows 10.

ETA: Read a gearslutz thread on the new installer... the v9r30 'offline' installer is still available, buried on the MultiRack download page. So I pulled that 1.2GB installer down. Am going to blow away my Waves and Reaper installs and start over trying the offline installer. Crossing my fingers.

Sigh.
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab

Last edited by Rusty Falcon; 10-27-2015 at 06:02 AM. Reason: More info
Rusty Falcon is online now   Reply With Quote
Old 10-27-2015, 06:24 AM   #7
Qucifer
Human being with feelings
 
Join Date: Jul 2013
Posts: 19
Default

The 9r29 "Complete" installer is still available, and is what got me working again.

Got to the downloads page, then "Older Versions", then "Multirack SoundGrid"... Then click on the "9.7" tab... The v9 plugins Windows/Mac links should get you the 9r29 complete installer.

I wrote to Waves support and let them know that I'm really displeased that they're not supporting REAPER. The workaround they gave me in the short term, which I have not tested, is to use the "Waves Central" tool just to manage my licenses, but use the 9r29 version of the software.

I suppose that should work for now. But this is really a pickle.

Edit: Didn't see your mention of the offline installer in my haste to post my useful nugget. :-)
Qucifer is offline   Reply With Quote
Old 10-27-2015, 06:28 AM   #8
Qucifer
Human being with feelings
 
Join Date: Jul 2013
Posts: 19
Default

Maybe anyone who cares about Waves on REAPER should go ahead and reach out to Waves support, to make sure they know we're concerned.
Qucifer is offline   Reply With Quote
Old 10-27-2015, 07:42 AM   #9
kirk1701
Human being with feelings
 
kirk1701's Avatar
 
Join Date: May 2015
Location: Ontario
Posts: 574
Default

I had no problem with this. I had it downloaded and running rather quickly. I did experience some crashing, but I had been mixing for a good hour before that happened. I suspect it was unrelated to the Waves install.
__________________
"I've never trusted Klingons and I never will. I can never forgive them for the death of my boy."
kirk1701 is offline   Reply With Quote
Old 10-27-2015, 07:46 AM   #10
Qucifer
Human being with feelings
 
Join Date: Jul 2013
Posts: 19
Default

And you can confirm that you're running the new "9.6" version of the shell DLL?
Qucifer is offline   Reply With Quote
Old 10-27-2015, 07:58 AM   #11
kirk1701
Human being with feelings
 
kirk1701's Avatar
 
Join Date: May 2015
Location: Ontario
Posts: 574
Default

Quote:
Originally Posted by Qucifer View Post
And you can confirm that you're running the new "9.6" version of the shell DLL?
To the best of my knowledge, yes. I'd have to double check though.
__________________
"I've never trusted Klingons and I never will. I can never forgive them for the death of my boy."
kirk1701 is offline   Reply With Quote
Old 10-27-2015, 08:00 AM   #12
Qucifer
Human being with feelings
 
Join Date: Jul 2013
Posts: 19
Default

Ok. Well, once I'm done with my current work and get to a stopping point, I'll give it another try. I'll carefully uninstall all of my Waves stuff with the old tools before installing with the new ones.

FWIW, I've never had Reaper crash on me once, Waves or not. So, if the new version is causing crashes, that's no good.
Qucifer is offline   Reply With Quote
Old 10-27-2015, 08:16 AM   #13
airon
Human being with feelings
 
airon's Avatar
 
Join Date: Aug 2006
Location: City
Posts: 9,561
Default

Reaper 64-bit Windows 7 x64 on Waves 9 r29(previous installer type) here. Waveshell 9.3. All plugins purring along fine so far.

Have my licenses on a USB drive that sits in my dongle tree.

Seeing this I'll wait until no issues like this appear to be present.

As much as I like Waves, they haven't exactly provided more value with their updates aside from "It's 64-bit too now. It's VST3 now. It WORKS now."

There's no 2.0 from Waves to be honest. But I do like the plugins I have, and I did get them on sales ONLY.
__________________
Dialogue/FX Editor & Re-Recording Mixer
Using Latch Preview
"My ego comes pre-shrunk" - Randy Thom
airon is offline   Reply With Quote
Old 10-27-2015, 11:49 AM   #14
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

Quote:
Originally Posted by Qucifer View Post
Maybe anyone who cares about Waves on REAPER should go ahead and reach out to Waves support, to make sure they know we're concerned.
Did. Got the official Waves form letter back stating that Reaper is not officially support and basically telling me I'm on my own. They even had the audacity to recommend that I take advantage of the 7 day fully functional demo in the future before installing their plugins.
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab
Rusty Falcon is online now   Reply With Quote
Old 10-27-2015, 11:51 AM   #15
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

Quote:
Originally Posted by airon View Post
Reaper 64-bit Windows 7 x64 on Waves 9 r29(previous installer type) here. Waveshell 9.3. All plugins purring along fine so far.
This is what I am hoping to get BACK to. Had the v9r30 installed and running fine, except for the occasional weird Waves plugin graphics glitch that would clean up by restarting Reaper.

Hopeful the offline installer I found can get me back and running and I plan to wait for a future release of Waves Central.
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab
Rusty Falcon is online now   Reply With Quote
Old 10-27-2015, 11:57 AM   #16
Judders
Human being with feelings
 
Join Date: Aug 2014
Posts: 3,608
Default

Ooh, not good.

My WUP is up in less than a week, so I think I'll just stick to 9.3 and not buy any more Waves plugins.
Judders is offline   Reply With Quote
Old 10-27-2015, 12:04 PM   #17
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

The arrogance of Waves refusing to treat Reaper as a supported DAW is pretty painful.

I received a lovely form letter back from their Tech Support advising me of that fact and offering no useful information whatsoever.
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab
Rusty Falcon is online now   Reply With Quote
Old 10-27-2015, 12:53 PM   #18
Iain
Human being with feelings
 
Iain's Avatar
 
Join Date: Jun 2013
Location: UK North West
Posts: 125
Default

I agree, Waves are hopeless. Any communication with them states "Reaper is not supported".

I bought their TG 12345 Abbey Road console emulation and it works brilliantly. Next I buy S1 Stereo Imager and its only visible as a 32 bit vst on my 64 but system. Why? They can't or won't tell me.

Not buying their products again

Iain
__________________
Iain

www.soundcloud.com/iainpaterson-1
Iain is offline   Reply With Quote
Old 10-27-2015, 12:59 PM   #19
G-Sun
Human being with feelings
 
G-Sun's Avatar
 
Join Date: May 2010
Location: Norway
Posts: 5,944
Default

Man, it just occurs to me how smooth everything can be with just a dll-copy.

Waves installer has never worked well for me,
but I've got my stuff running, so, no updates for me.

Good luck!
__________________
Reaper x64, win 8.1
G-Sun.no - Music Blog - My music
G-Sun is offline   Reply With Quote
Old 10-27-2015, 01:23 PM   #20
Psync
Human being with feelings
 
Join Date: Oct 2015
Posts: 16
Default

Quote:
Originally Posted by Iain View Post
I agree, Waves are hopeless. Any communication with them states "Reaper is not supported".

I bought their TG 12345 Abbey Road console emulation and it works brilliantly. Next I buy S1 Stereo Imager and its only visible as a 32 bit vst on my 64 but system. Why? They can't or won't tell me.

Not buying their products again

Iain
Did you try "clear cache and rescan" on the VST tab in Reaper after installing the new plugin? That solved some issues for me...
Psync is offline   Reply With Quote
Old 10-27-2015, 02:35 PM   #21
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 15,218
Default

I too have a fair few waves p;lugs.

And yes it is short-sighted of them just to ignore Reaper, but it is their business and their choice.
However with the continuing growth in Reaper user numbers eventually they really wont have much choice. And I too have bought my last Waves plug & will not be downloading the new manager until see it working properly.
Pretty shortsighted attitude, huh?
ivansc is offline   Reply With Quote
Old 10-27-2015, 02:42 PM   #22
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

Quote:
Originally Posted by Psync View Post
Did you try "clear cache and rescan" on the VST tab in Reaper after installing the new plugin? That solved some issues for me...
Clear cache and rescan is usually a good answer when you load or change ANYTHING about your Waves plugins.

This new Waves Central seems to cause other issues - at least for me. I know some folks are using it just fine.
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab
Rusty Falcon is online now   Reply With Quote
Old 10-27-2015, 03:17 PM   #23
Iain
Human being with feelings
 
Iain's Avatar
 
Join Date: Jun 2013
Location: UK North West
Posts: 125
Default

Quote:
Originally Posted by Psync View Post
Did you try "clear cache and rescan" on the VST tab in Reaper after installing the new plugin? That solved some issues for me...
No. Not until you suggested it. Guess what? Reaper can see the 64 bit version now.

You're my hero !!!! Thanks

Iain
__________________
Iain

www.soundcloud.com/iainpaterson-1
Iain is offline   Reply With Quote
Old 10-27-2015, 09:06 PM   #24
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

So there is hope...
- Download the Waves Complete v9r30 installer. It's a 1.2GB installer but includes everything Waves offers. This can be found online still on the Multirack download page. If you select the V9 Plugins link on that page you will see it will offer the "offline" installer.
- Download the Waves Central installer.

What worked for me; given I already had Waves Central installed:
- Used Waves Central to move all my Waves licenses off my computer and back to the Cloud. If you do NOT do this, I think you are going to have licensing issues if you follow my steps to delete all Waves content from your C: drive.
- Used Waves Central to "uninstall" all Waves V9 plugins
- Uninstalled Waves Central itself using Windows Programs and Features panel
- Manually searched my C: drive for all Waves content and blew it all away. Bear in mind your user presets may be stored under the C: drive somewhere in .xps file. If you value your personal presents, find these files and save them BEFORE you blow the Waves stuff off your C: drive. If you delete Waves installers and presets it's on you - I keep only my OS on my C: drive plus apps.
- Installed the Waves Complete v9r30 plugins. You will need to manually select all the packages and single plugins you own in the installer checkbox list. Let this install the Waves License Center.

At this point I tried the old tried and true Waves License Center that was installed by the Waves Complete installer. It did NOT work and pointed me to the "new installer" aka the Waves Central.

- I did install the Waves Central but did NOT use it to install or activate any plugins. No need since they were previously installed using the v9r30 offline installer.
- Logged in to my Waves account in the Waves Central app and used the Manage Licenses function to move my licenses from the Cloud back to my computer. If you use a USB stick I guess you can move them to the USB stick.

- I keep my plugins on a separate drive so that I have control of what Reaper uses. I copied the WavesShell files 9.3 and 9.7 from the C:\Program Files\Vstplugins\Waves folder where the installed to my G:\VST\VST64\Waves folder.

I opened a recent project that uses a pile of Waves plugins plus other stuff from Soundtoys, Slate, etc. Did a 'Clear Cache Rescan' operation. Did not receive any errors from Reaper about unavailable or unlicensed plugins. Let it run 15-20 minutes after making some changes and saving. No crashes. Turned autosave back on with a 15 minute interval. Noted that project folder now contains valid autosave files.

FWIW my Waves plugins all report version 9.3 as expected. I also use StudioRack Native which reports version 9.7 also as expected.

What a pain in the butt. At least I was able to find a way to get back to work. Hopefully this will help others as well with similar problems on Windows 7 and Reaper.
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab
Rusty Falcon is online now   Reply With Quote
Old 10-28-2015, 03:09 AM   #25
JHughes
Human being with feelings
 
JHughes's Avatar
 
Join Date: Aug 2007
Location: Too close to Charlotte, NC
Posts: 3,136
Default

Thanks for the fix procedure Rusty Falcon, that could come in handy!
__________________
You can only Reverse, Switch, Invert or Flip POLARITY, not "PHASE".
JHughes is offline   Reply With Quote
Old 10-28-2015, 10:18 AM   #26
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

Sorry it's so complicated, but I wanted to be sure and get all the steps down that I performed. They may all not be necessary, and it may not even work for you as it did for me.

But it did get me back into working order with Reaper and Waves, albeit at the v9r30 level.
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab
Rusty Falcon is online now   Reply With Quote
Old 10-28-2015, 10:25 AM   #27
airon
Human being with feelings
 
airon's Avatar
 
Join Date: Aug 2006
Location: City
Posts: 9,561
Default

Good to know. Thanks for sharing.
__________________
Dialogue/FX Editor & Re-Recording Mixer
Using Latch Preview
"My ego comes pre-shrunk" - Randy Thom
airon is offline   Reply With Quote
Old 10-28-2015, 11:43 AM   #28
JHughes
Human being with feelings
 
JHughes's Avatar
 
Join Date: Aug 2007
Location: Too close to Charlotte, NC
Posts: 3,136
Default

Quote:
Originally Posted by Rusty Falcon View Post
Sorry it's so complicated, but I wanted to be sure and get all the steps down that I performed.
NP If someone can't handle this procedure they shouldn't be using Waves plugins. LOL
__________________
You can only Reverse, Switch, Invert or Flip POLARITY, not "PHASE".
JHughes is offline   Reply With Quote
Old 11-02-2015, 07:56 AM   #29
Psync
Human being with feelings
 
Join Date: Oct 2015
Posts: 16
Default

OK, I thought I'll just post my findings so far:

Despite the posts I've read on this forum, I decided to take the leap of faith with Waves Central and Reaper.

I'm on Win10x64, Reaper5.04x64

Installation went ok-ish. Bit funny to NOT have the option to point WHERE you want to install your plugins...

After that, clear cache and rescan. Reaper had a hard time finding the Waves plugins. Then I discovered Waves Central had installed everything in the Program Files x86 folder (but, WHY, for the love of Pete?). After that, my plugins showed up nicely, 32 and 64 bit.

I've been testing today, simply trashing a project of mine throwing as much different versions of the Waves plugins that I own (along with 2 demos) on each channel. Turns out, the ones that I own (RVerb, TransX) work fine, along with VEQ4 (demo). MV2 crashes Reaper (though, during an initial test yesterday, it didn't). Maximum project time during testing today: 20 mins.

Hope we find some useful / predictable behavior, so we'll be able to know what DOES work and what DOESN'T...

Anyone else?
Psync is offline   Reply With Quote
Old 11-02-2015, 09:50 AM   #30
Psync
Human being with feelings
 
Join Date: Oct 2015
Posts: 16
Default

Weird...

I pointed Reaper to C:\Program Files (x86)\Waves\WaveShells V9 and...:

All is well...?

Will keep you posted...
Psync is offline   Reply With Quote
Old 11-02-2015, 06:50 PM   #31
Blackhorse
Human being with feelings
 
Join Date: May 2012
Posts: 13
Default Waves V9r30 Download

After two days of dicking around, I must sincerely thank RUSTY FALCON for his post. I have all my V9 WAVES PLUGINS running in Reaper. As Mr Falcon stated, go to this address http://www.waves.com/downloads/multirack and download V9r30. Use Waves Central to move your licences to the cloud or I can see no reason to not just move them to a high quality USB stick. Uninstall Waves Central. Search for all WAVES files and folders on C Drive and get rid of them (You might want to back up your system first!) Run V9r30 and install the products you have licences for. Reinstall Wave Central and move your licences back from the cloud. I did clear my VST cache and re-scan it within Reaper.

I think we can just keep hammering WAVES that many of us who work professionally in the field are REAPER users by choice and very happy indeed with the DAW. surely it does not have to be this hard!

Last edited by Blackhorse; 11-03-2015 at 03:56 AM. Reason: Success!
Blackhorse is offline   Reply With Quote
Old 11-03-2015, 01:59 PM   #32
Blackhorse
Human being with feelings
 
Join Date: May 2012
Posts: 13
Default Reaper and Waves Central

Hi all

I just received and excellent response from WAVES regarding this issue and I post it here FYI.

Thank you for contacting Waves Tech Support.

Reaper was never an officially supported host, this is not due a lack of will to support hosts but when qualifying a host to be supported there are various technical considerations that are taken and it is not always possible to do.

If the previous version worked well for you, a workaround would be to re-install your plugins with our former installer.

Below are steps to do so:

Un-Install Waves:
Launch Central. Click on Install > Uninstall.
Uninstall all of your Waves products.
Click on your Windows Start Button and type in the search bar %appdata%. Enter the Roaming folder.
Delete the Waves Audio folder.
Navigate to C:\ProgramData\Waves Audio. Delete the Central folder.
Navigate to C:\Users\<USERNAME>\AppData\Local\Waves Audio\instl.
Delete the Cache folder.

Waves Version 9 Installation:
Download and Run Waves Version 9 Online Installer from this page.
At the installation Type Menu select all of your Waves bundles. Scroll down and under Single Plugins select your single plugins.
Click Continue and perform the installation.
Once finished Quit the installer.

Let me know how it goes, Daniel WAVES


I was personally impressed with this response, and I feel it was likely due to the approach I took. Anyways, I hope this helps someone out!
Blackhorse is offline   Reply With Quote
Old 11-03-2015, 04:09 PM   #33
Hannes_F
Human being with feelings
 
Hannes_F's Avatar
 
Join Date: Jan 2007
Location: Hannover, Germany
Posts: 80
Default

"Daniel WAVES" probably forgot:

Move your licenses to the clound or an USB stick before uninstalling Waves.
__________________
www.strings-on-demand.com
Hannes_F is offline   Reply With Quote
Old 11-04-2015, 08:48 AM   #34
Qucifer
Human being with feelings
 
Join Date: Jul 2013
Posts: 19
Default

So I need to use my laptop for some upcoming mobile work. I used the new Waves Central installer to install all of my plugins on that machine--which had never had a Waves installation before. That seems to have worked fine, and the laptop is up and running with the new 9.6 version.

I was also able to use Waves Central to move my licenses around on my workstation (running the old 9r29 version of the software) and on my laptop.

Something must have gone wrong with the upgrade to the new 9.6 Waves Central version on my workstation. Once I get out of my current crunch, I'm going to carefully uninstall the 9r29 version and do a fresh installation with Waves Central... hopefully everything will be good.

It really does bother me that Waves is unwilling to support Reaper.

Edit: The Waves products that I'm using include C1, RenVerb, RenChannel, the API suite, VEQs, HDelay
Qucifer is offline   Reply With Quote
Old 11-04-2015, 01:24 PM   #35
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 15,218
Default

Anyone know how this is working out for users of other daws? Reluctant to wade through all the traditional Waves hate on Gear slutz.
ivansc is offline   Reply With Quote
Old 11-05-2015, 09:28 AM   #36
G-Sun
Human being with feelings
 
G-Sun's Avatar
 
Join Date: May 2010
Location: Norway
Posts: 5,944
Default

Cudos to Blackhorse and Waves for the above solution!
__________________
Reaper x64, win 8.1
G-Sun.no - Music Blog - My music
G-Sun is offline   Reply With Quote
Old 11-05-2015, 01:42 PM   #37
mlprod
Human being with feelings
 
Join Date: Jul 2015
Location: Stockholm, Sweden
Posts: 292
Default

I DL-ed & updated my waves plugs today. Seemed to work just fine the hour I used them before leaving the studio. On Oct 29th they updated WC with some bug fixes regarding installation.
mlprod is offline   Reply With Quote
Old 11-05-2015, 03:31 PM   #38
Rusty Falcon
Human being with feelings
 
Rusty Falcon's Avatar
 
Join Date: Sep 2012
Location: Alabama
Posts: 317
Default

Quote:
Originally Posted by mlprod View Post
I DL-ed & updated my waves plugs today. Seemed to work just fine the hour I used them before leaving the studio. On Oct 29th they updated WC with some bug fixes regarding installation.
Once I get my house unpacked I may try WC again, thanks for the note!
__________________
PRS 2014 Brushstroke 24 / PRS 2008 Custom 24 / Boss GT-100 MFX
Reaper / RME HDSP Multiface 1 / Tannoy 502s / Monoprice 10" Subwoofer
Hughes and Kettner Tubemeister 18 and 1x12 cab
Rusty Falcon is online now   Reply With Quote
Old 11-05-2015, 04:24 PM   #39
Blackhorse
Human being with feelings
 
Join Date: May 2012
Posts: 13
Default Hope on the Horizon for the Waves - Reaper Working Relationship.

Dear Reaper Community

I have been liaising with Waves and been fortunate to begin very positive discourse with higher management regarding the Reaper/Waves relationship.

I have this morning received emails from two departments including The Director of Pro Audio Products.

I quote Gilad Keren from Waves, "We will discuss this soon and hopeful will soon start full reaper support."

This is fantastic news of course.

I ask you all to please liaise with Waves in a positive and professional manner as I am finding the team and management very willing to talk towards a positive outcome for all concerned.

Kind regards to you all.

Brett
Blackhorse is offline   Reply With Quote
Old 11-05-2015, 04:46 PM   #40
Judders
Human being with feelings
 
Join Date: Aug 2014
Posts: 3,608
Default

Quote:
Originally Posted by Blackhorse View Post
Dear Reaper Community

I have been liaising with Waves and been fortunate to begin very positive discourse with higher management regarding the Reaper/Waves relationship.

I have this morning received emails from two departments including The Director of Pro Audio Products.

I quote Gilad Keren from Waves, "We will discuss this soon and hopeful will soon start full reaper support."

This is fantastic news of course.

I ask you all to please liaise with Waves in a positive and professional manner as I am finding the team and management very willing to talk towards a positive outcome for all concerned.

Kind regards to you all.

Brett
Good work!
Judders is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.