Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER OS X Forum

Reply
 
Thread Tools Display Modes
Old 05-10-2017, 01:13 AM   #1
reijatsu
Human being with feelings
 
Join Date: May 2017
Posts: 1
Default No sound after exporting Reaper project from Windows PC to Mac.

Hello, so my band recorded song in a studio using Reaper on a Windows PC and after we were done we exported the project file with all .wav files included to my computer which runs Mac OS X.
The problem is that when I open the project and click playback there is no sound at all.
At first thought that I may have faulty audio setting, but no because I opened new project, record some stuff and had sound when tried to listen to it.
If you need more details to understand my problem feel free to ask.
reijatsu is offline   Reply With Quote
Old 05-10-2017, 08:12 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 1,278
Default

Quote:
Originally Posted by reijatsu View Post
Hello, so my band recorded song in a studio using Reaper on a Windows PC and after we were done we exported the project file with all .wav files included to my computer which runs Mac OS X.
The problem is that when I open the project and click playback there is no sound at all.
During playback, do you see any meter movement on the individual Tracks and on the Master Track?
If that's the case you might have to check/change the Hardware Output of the Master Track (starting at around 2:45 in the video): www.youtube.com/watch?v=lCoxSmr-2VU

Otherwise are there any error or missing file messages when loading the project on OSX?
solger is offline   Reply With Quote
Old 05-10-2017, 09:52 AM   #3
vdubreeze
Human being with feelings
 
vdubreeze's Avatar
 
Join Date: Jul 2011
Location: Brooklyn
Posts: 702
Default

Are there waveforms on the files? If you quit Reaper and click on the audio files they should open to your default player, probably either Quicktime Player or iTunes. What happens if you play a file in one of those?
__________________
The reason rain dances work is because they don't stop dancing until it rains.

MBP 10.10.4, MBP 10.6.8
vdubreeze is offline   Reply With Quote
Old 05-10-2017, 10:07 AM   #4
serr
Human being with feelings
 
Join Date: Sep 2010
Posts: 5,989
Default

Quote:
Originally Posted by reijatsu View Post
Hello, so my band recorded song in a studio using Reaper on a Windows PC and after we were done we exported the project file with all .wav files included to my computer which runs Mac OS X.
The problem is that when I open the project and click playback there is no sound at all.
At first thought that I may have faulty audio setting, but no because I opened new project, record some stuff and had sound when tried to listen to it.
If you need more details to understand my problem feel free to ask.
There are no differences between Windows and OSX for Reaper as far as .rpp project files and audio files are concerned.

You must have something in the project like a master hardware output routed differently (from using a different system with a different interface and channel assignments). Look for operator error like that. It's not related to anything OSX vs. Windows.
__________________
Mac Pro 8x3.33GHz i7, 16GB, 256GB SSD(OS, apps), 3x2TB 7200 HD(data); MacBook Pro 2.8GHz, 6GB, 128GB SSD HD(OS, apps), 750GB 7200 HD(data); 2xTrue Precision 8; Apogee AD-16; 2xMOTU 828mk3, Evolution UC-33e; Faderport; WiRanger, iPad & the analog mixer has retired
serr is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.