Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 06-08-2017, 04:04 AM   #1
BlackArtMixing
Human being with feelings
 
BlackArtMixing's Avatar
 
Join Date: Dec 2013
Posts: 5
Default The following effect plug-in could not be loaded

I'm running Reaper 5.40/x64 Windows 10 x64 pro. This error/issue happens on multiple different projects. Basically i can't instantiate some plugins even though they are working fine in other projects or even this project! i get an error saying "The following effect plug-in could not be loaded".
If i close Reaper and open a blank project i am able to load these plugins. there is no problem with Reaper detecting them. Sometimes i already have an instance of the plugin on another track but i can't instantiate it on said track but i can drag and drop it over.
It seems to me this starts to happen at a certain point when mixing a big projects. Firstly all plugins are available and then after some time when the project gets bigger i am no longer able to use certain plugins. its quite frustrating. Waves plugins mostly seem unaffected but my UAD and fabfilter and soundtoys have issue but not with all of their plugins, only some. Also happens with VSTi's
Its a very random issue but VERY frustrating but it might be hard to provide exact steps to achieve the same but i can provide sample projects where i have the issue
In the attachment example I can't instantiate the UAD VSM-3 plugin but i can instantiate the mono version
Attached Images
File Type: jpg Reaper_Issue.JPG (40.3 KB, 18 views)
BlackArtMixing is offline   Reply With Quote
Old 06-08-2017, 08:19 AM   #2
overbe
Human being with feelings
 
Join Date: Nov 2014
Posts: 7
Default

Getting same message after working for a long time in the same session, when I try loading plugin which wasn't used during that session's time. After restarting Reaper I can load whatever I want. It started happening half year ago, maybe earlier..
overbe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.