Old 06-12-2017, 10:33 PM   #1
jemu99
Human being with feelings
 
Join Date: Jan 2017
Posts: 15
Default keys on my midi keyboard inserts markers?

Hi there,

Im not sure what I've done, but certain keys on my midi keyboard are sending messages to reaper. For example if I press C5, a new marker is inserted. A4 removes the marker. Another key turns on the Click!

Can anybody help... how can I turn this off?

Thanks!
jemu99 is offline   Reply With Quote
Old 06-13-2017, 05:14 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 1,280
Default

Which MIDI keyboard are you using, exactly?


In the meantime you can try this:

1) Open the Action List
2) Click on the [Find shortcut ...] button
3) Hit a key on the MIDI Keyboard and see if it's assigned to an Action as Shortcut (which you can delete)


Depending on which MIDI keyboard you're using, you can also try to go into Preferences > Audio > MIDI Devices and only Enable Input (from this device) for the MIDI keyboard (instead of both options 'Enable Input' and 'Enable input for control messages').

Last edited by solger; 06-13-2017 at 05:46 AM.
solger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.