COCKOS
CONFEDERATED FORUMS
Cockos : REAPER : NINJAM : Forums
Forum Home : Register : FAQ : Members List : Search :
Old 09-01-2010, 07:49 AM   #1
Sparanoid
Human being with feelings
 
Join Date: Aug 2010
Posts: 1
Default Strange crash

I use it to sync my chrome profile and always works. but today it suddenly stoped working.

First i noticed the my CPU usage was up to 50% used by bvckup.exe so I focus close it. then I ran it again and found it crash at 93 percent evertime. seemed something wrong with paticular file. here is the log file:

Code:
2010.09.01 22:32:56 (UTC+8)  Monitoring source directory for changes in real-time

2010.09.01 22:33:01 (UTC+8)  Failed to set owner information of [D:\Program Files (x86)\chrome-profile\Local State]
2010.09.01 22:33:01 (UTC+8)  Failed to set group information of [D:\Program Files (x86)\chrome-profile\Local State]
2010.09.01 22:33:01 (UTC+8)  Failed to set owner information of [D:\Program Files (x86)\chrome-profile\chrome_shutdown_ms.txt]
2010.09.01 22:33:01 (UTC+8)  Failed to set group information of [D:\Program Files (x86)\chrome-profile\chrome_shutdown_ms.txt]
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\Archived History-journal], error 0 trying to get file attributes
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\Favicons-journal], error 0 trying to get file attributes
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\History Index 2010-07-journal], error 0 trying to get file attributes
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\History Index 2010-08-journal], error 0 trying to get file attributes
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\History Index 2010-09-journal], error 0 trying to get file attributes
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\History-journal], error 0 trying to get file attributes
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\Login Data-journal], error 0 trying to get file attributes
2010.09.01 22:33:03 (UTC+8)  Failed to delete [D:\Program Files (x86)\chrome-profile\Default\Web Data-journal], error 0 trying to get file attributes
I then emptied the destination folder to get a full sync, and ran it as admin but got the same result.
Sparanoid is offline   Reply With Quote
Old 09-17-2010, 07:15 AM   #2
Kundalinguist
Human being with feelings
 
Kundalinguist's Avatar
 
Join Date: Nov 2008
Location: Toronto, Canada
Posts: 4,568
Default

I would suggest that if you've always used PathSync and it has always worked, then something is wrong with another file/app/hardware on your computer. If this is a common task for you and knowing that the app itself has obviously not changed, then the answer must be found elsewhere.

That's just from my own experience. PathSync works reliably here on XP sp3.



(that looks like a permissions problem)
__________________
Success is just one more plugin away! And happiness is as close as your next upgrade.
Kundalinguist is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.