Old 02-09-2016, 10:36 PM   #1
cmacsound
Human being with feelings
 
cmacsound's Avatar
 
Join Date: Jan 2012
Location: New York City
Posts: 33
Default Crash on track freeze - 64bit Mac OS X (FIXED)

I believe I've found a bug during track freeze: Whenever I select many tracks to freeze, REAPER consistently crashes after render, when "locking" items and removing FX. This happens in 5.12/64bit and also 5.15/64bit pre-release on Mac OS X. It does *not* happen on 5.12/32bit Mac OS X...
cmacsound is offline   Reply With Quote
Old 02-10-2016, 08:29 AM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,047
Default

Crash report please!

It's probably related to a particular plug-in which is being offlined after the freeze, you might want to try different plug-ins and see if it is a particular plug-in.
Justin is online now   Reply With Quote
Old 02-10-2016, 11:53 AM   #3
cmacsound
Human being with feelings
 
cmacsound's Avatar
 
Join Date: Jan 2012
Location: New York City
Posts: 33
Default

Here's the Crash Report, attached. I thought It was a plugin issue too.. I'm using FabfFilter, SoundToys and UAD plugins, but the same session didn't crash when opened in REAPER 32bit... ?
Attached Files
File Type: zip REAPER_2016-02-10-001606_Curtiss-Mac-Pro.crash.zip (23.1 KB, 55 views)
cmacsound is offline   Reply With Quote
Old 02-10-2016, 01:21 PM   #4
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,047
Default

Thank you for the crash report, it actually does not seem to be related to a particular plug-in, but I'm looking into it now.
Justin is online now   Reply With Quote
Old 02-11-2016, 06:13 PM   #5
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,047
Default

if you want to test 5.16pre1 on the prerelease forum, it should fix this issue!
Justin is online now   Reply With Quote
Old 02-11-2016, 08:56 PM   #6
cmacsound
Human being with feelings
 
cmacsound's Avatar
 
Join Date: Jan 2012
Location: New York City
Posts: 33
Default

Wow, thanks Justin! That was by far the fastest bug fix I've ever experienced

I love using REAPER. Thank you for such fantastic software!
cmacsound is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.