Old 03-07-2016, 06:46 PM   #1
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 3,250
Default Split MIDI Notes not functioning (FIXED)



No idea when this started. The split on grid function is still working.
__________________
Check out my hip-hop, funk-rock band Theatre Crisp

Last edited by Fergler; 03-07-2016 at 09:03 PM.
Fergler is offline   Reply With Quote
Old 03-07-2016, 07:17 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,104
Default

Hmm, working OK here...
Justin is offline   Reply With Quote
Old 03-07-2016, 07:17 PM   #3
Dstruct
Human being with feelings
 
Dstruct's Avatar
 
Join Date: Jul 2006
Location: Dresden, Germany
Posts: 11,981
Default

What's the bug?

FIXED (5.20pre17)

Last edited by Dstruct; 03-10-2016 at 02:04 AM.
Dstruct is offline   Reply With Quote
Old 03-07-2016, 09:03 PM   #4
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 3,250
Default

@Dstruct the first Split not working

I got it! It's because I tried to use it on the looped segment of the MIDI file, not the original source.

Other edits seem to work fine on this portion so I think that is a bug, personally.
__________________
Check out my hip-hop, funk-rock band Theatre Crisp
Fergler is offline   Reply With Quote
Old 03-07-2016, 09:29 PM   #5
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,104
Default

ah thanks, fixing!

Last edited by Justin; 03-07-2016 at 09:51 PM.
Justin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.