Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 03-19-2016, 10:59 PM   #1
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 158
Default Reaper crashing all the time, not sure why

Sometimes just scrolling up and down, no audio playing causes a crash. The errors are always the same:

Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: reaper.exe
P2: 5.1.6.0
P3: 56d86995
P4: ntdll.dll
P5: 10.0.10586.122
P6: 56cbf9dd
P7: c0000005
P8: 0000000000034c7e
P9:
P10:



Attached files:
C:\Users\revol\AppData\Local\Temp\WER4066.tmp.WERI nternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive \AppCrash_reaper.exe_ee1fd473fb5ed869fb33bbe1be4e5 d54e5f81da_4e196fbe_00374596

Analysis symbol:
Rechecking for solution: 0
Report Id: a90355b0-eaa1-4cb2-8e8f-45371ba7a148
Report Status: 97
Hashed bucket:

Faulting application name: reaper.exe, version: 5.1.6.0, time stamp: 0x56d86995
Faulting module name: ntdll.dll, version: 10.0.10586.122, time stamp: 0x56cbf9dd
Exception code: 0xc0000005
Fault offset: 0x0000000000034c7e
Faulting process id: 0x37c4
Faulting application start time: 0x01d18266fbcfb4dd
Faulting application path: C:\Program Files\REAPER (x64)\reaper.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: a90355b0-eaa1-4cb2-8e8f-45371ba7a148
Faulting package full name:
Faulting package-relative application ID:





https://www.dropbox.com/s/j02f8fbw9g...crash.jpg?dl=0


A different instance of the crash:

Faulting application name: reaper.exe, version: 5.1.6.0, time stamp: 0x56d86995
Faulting module name: ntdll.dll, version: 10.0.10586.122, time stamp: 0x56cbf9dd
Exception code: 0xc0000005
Fault offset: 0x0000000000034c7e
Faulting process id: 0x381c
Faulting application start time: 0x01d1825c4022d373
Faulting application path: C:\Program Files\REAPER (x64)\reaper.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: f56142aa-bbb8-4389-b795-c567b5be7499
Faulting package full name:
Faulting package-relative application ID:

Fault bucket 120427096185, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: reaper.exe
P2: 5.1.6.0
P3: 56d86995
P4: ntdll.dll
P5: 10.0.10586.122
P6: 56cbf9dd
P7: c0000005
P8: 0000000000034c7e
P9:
P10:

Attached files:
C:\Users\revol\AppData\Local\Temp\WER673F.tmp.WERI nternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive \AppCrash_reaper.exe_ee1fd473fb5ed869fb33bbe1be4e5 d54e5f81da_4e196fbe_0c9f6d5a

Analysis symbol:
Rechecking for solution: 0
Report Id: 77204d0a-6fd5-4a31-9633-b7d7735d3b1a
Report Status: 1
Hashed bucket: 450174c7b01b213cbe9efc0a268f1caf




My system:
Windows 10 x64, all latest updates
16GB ram, CPU 6700HQ
interface: grace m9xx in WASAPI shared mode, but I tried running in ASIO, didn't help. Also tried the ASIO4all driver, didn't help.
Graphics: Intel HD + Nvidia 960M
DX and rewire is disabled in options.

Thank you!
__________________
Win7 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand
teeramusic is offline   Reply With Quote
Old 03-20-2016, 07:42 AM   #2
Pickasso
Human being with feelings
 
Join Date: Aug 2009
Posts: 169
Default

Does it crash with no plugins loaded in the session?

I used to get a similar error ntll.dll, for some reason my interface had a problem with 2 fx in the session: Ignite TPA-1, and Slate digital. So this would only happen with one interface- the Profire 2626, and would run fine with the focusrite Saffire. I had to figure it out by trial and error, toggling fx offline one at a time. I never use those 2 anymore, no more crashes.
Pickasso is online now   Reply With Quote
Old 03-20-2016, 05:44 PM   #3
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 158
Default

Quote:
Originally Posted by Pickasso View Post
Does it crash with no plugins loaded in the session?

I used to get a similar error ntll.dll, for some reason my interface had a problem with 2 fx in the session: Ignite TPA-1, and Slate digital. So this would only happen with one interface- the Profire 2626, and would run fine with the focusrite Saffire. I had to figure it out by trial and error, toggling fx offline one at a time. I never use those 2 anymore, no more crashes.
A part of the problem is that the crash seems to happen randomly, so because it doesn't crash right away doesn't mean it won't crash... but kind of difficult to spend time on a DAW with no plugins!

You can see the plugins that I'm using on the screenshot though. I think they are mostly well known and widely supported plugins with exception of epicVerb (but I removed them and still crashed) and Limiter No. 6, but I've used these for a long time on a different system and never had any problems.
__________________
Win7 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand
teeramusic is offline   Reply With Quote
Old 03-20-2016, 08:00 PM   #4
OPI
Human being with feelings
 
OPI's Avatar
 
Join Date: Nov 2014
Posts: 1,559
Default

Just just to be clear, you did run reaper in safe mode (ctl+shift+open reaper)?
OPI is online now   Reply With Quote
Old 03-20-2016, 09:51 PM   #5
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 158
Default

Quote:
Originally Posted by OPI View Post
Just just to be clear, you did run reaper in safe mode (ctl+shift+open reaper)?
No, should I? What does it do? I should've also mentioned that I also use the SWS extension. I have a desktop running the exact same plugins and extensions and everything has always ran fine. (This is my laptop) ...I think I will try running everything in a dedicated process and work with that for a little while and see what happens.
__________________
Win7 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand

Last edited by teeramusic; 03-20-2016 at 10:01 PM.
teeramusic is offline   Reply With Quote
Old 03-20-2016, 09:59 PM   #6
OPI
Human being with feelings
 
OPI's Avatar
 
Join Date: Nov 2014
Posts: 1,559
Default

Yes you should

It will open reaper with all fx offline. If it still crashes then we can move on and possibly rule out a buggy plugin.
OPI is online now   Reply With Quote
Old 03-21-2016, 08:20 AM   #7
Pickasso
Human being with feelings
 
Join Date: Aug 2009
Posts: 169
Default

Quote:
Originally Posted by teeramusic View Post
I have a desktop running the exact same plugins and extensions and everything has always ran fine. (This is my laptop)
Were they using the same exact audio interface and the same exact drivers?
Pickasso is online now   Reply With Quote
Old 03-21-2016, 09:24 AM   #8
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 158
Default

Quote:
Originally Posted by Pickasso View Post
Were they using the same exact audio interface and the same exact drivers?
Different interface, thus different drivers. Anyway, I haven't had time to try the firewall thing, but will report back as soon as I can!
__________________
Win7 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand
teeramusic is offline   Reply With Quote
Old 03-24-2016, 02:38 AM   #9
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 158
Default

So firewalling everything stopped the crash, but it made reaper very laggy. I decided arbitrarily that it wasn't my plugins because tons of people use these plugins and I've been using them myself for a very long time on a different setup. I went back to running ASIO mode except this time I tried the "ignore ASIO reset messages" and now everything is running flawlessly! (at least so far) Hopefully this post will help someone else at some point If it crashes again I will update here.
__________________
Win7 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand
teeramusic is offline   Reply With Quote
Old 03-25-2016, 03:47 AM   #10
PitchSlap
Human being with feelings
 
PitchSlap's Avatar
 
Join Date: Jan 2008
Location: Vancouver, BC
Posts: 3,117
Default

I've also noticed a lot of ntdll.dll crashes lately too.

Quote:
Problem signature:
Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.1.7.0
Application Timestamp: 56f3f5d5
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec4aa8e
Exception Code: c0000008
Exception Offset: 00000000000cd7d8
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 9f62
Additional Information 2: 9f628fc287c54be66098f72d58b19269
Additional Information 3: 0ae0
Additional Information 4: 0ae0dcde5c517784ea596db58d1115cd
__________________
FRs: v5 Media Explorer Requests, Global Quantization, Session View
Win10 64-bit, Reaper 5(x64), Core i7-5700HQ, 16GB RAM, GeForce GTX 960M, SSD
PitchSlap is offline   Reply With Quote
Old 03-25-2016, 04:15 AM   #11
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 14,919
Default

Do you guys all have Nvidia graphics, by any chance?
__________________
Today is the anniversary of the death of the famous Irish inventor, Professor Patrick Pending. Not a lot of people know that....
ivansc is offline   Reply With Quote
Old 03-25-2016, 06:02 AM   #12
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 158
Default

I have nvidia GTX960M. But how could that relate to the ASIO driver option?
__________________
Win7 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand
teeramusic is offline   Reply With Quote
Old 03-25-2016, 08:53 AM   #13
PitchSlap
Human being with feelings
 
PitchSlap's Avatar
 
Join Date: Jan 2008
Location: Vancouver, BC
Posts: 3,117
Default

GTX 960M as well in my laptop, but the crash report above was with my desktop which has a much older Nvidia card.

I've also had display issues and Reaper hangs with my laptop, but Win10 doesn't give the option to show the error details (or at least I haven't figured out how to turn it on). Windows is set to use the Intel GPU though so my Nvidia card shouldn't be causing the problem...

Attack of the triangles!
__________________
FRs: v5 Media Explorer Requests, Global Quantization, Session View
Win10 64-bit, Reaper 5(x64), Core i7-5700HQ, 16GB RAM, GeForce GTX 960M, SSD

Last edited by PitchSlap; 03-25-2016 at 09:02 AM.
PitchSlap is offline   Reply With Quote
Old 03-25-2016, 08:58 AM   #14
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default 5.17 Crashing

Everytime I close reaper I am getting this with version 5.17.
With 5.16 I did not have this issue. This is the demo version not registered.

Problem signature:
Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.1.7.0
Application Timestamp: 56f3f5d5
Fault Module Name: InnerProcessDictionary_x64.dll
Fault Module Version: 1.3.0.65300
Fault Module Timestamp: 544d02a1
Exception Code: c0000005
Exception Offset: 000000000000762b
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: ac2f
Additional Information 2: ac2fdda70abd60af21e2783968958a92
Additional Information 3: 59f4
Additional Information 4: 59f44ce1b31a1b0c8ec8b63956c6f38d

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
midiman007 is online now   Reply With Quote
Old 03-25-2016, 10:25 AM   #15
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 14,919
Default

Quote:
Originally Posted by teeramusic View Post
I have nvidia GTX960M. But how could that relate to the ASIO driver option?
My experience and that of several others is that certain Nvidia cards can seriously do a number on Reaper and other audio MIDI softwares that use ASIO.
You might want to try seeing if you are on the latest Nvidia-released drivers.
If you are, try going back an update.

midiman:

https://www.google.co.uk/search?q=In...hrome&ie=UTF-8
__________________
Today is the anniversary of the death of the famous Irish inventor, Professor Patrick Pending. Not a lot of people know that....
ivansc is offline   Reply With Quote
Old 03-25-2016, 10:29 AM   #16
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 14,919
Default

Quote:
Originally Posted by PitchSlap View Post
GTX 960M as well in my laptop, but the crash report above was with my desktop which has a much older Nvidia card.

I've also had display issues and Reaper hangs with my laptop, but Win10 doesn't give the option to show the error details (or at least I haven't figured out how to turn it on). Windows is set to use the Intel GPU though so my Nvidia card shouldn't be causing the problem...

Attack of the triangles!
If I remember rightly, I too wasnt actually using the Nvidia card in my machine at the time it crashed Reaper.
BUT after I removed the driver update kindly applied by windows (without asking me if I wanted it or not) and installed the RIGHT one from Nvidia direct, all was well.
Worth a try.

And before the Win10 whiners get all over this, I was on Win7 at the time.
__________________
Today is the anniversary of the death of the famous Irish inventor, Professor Patrick Pending. Not a lot of people know that....
ivansc is offline   Reply With Quote
Old 03-25-2016, 06:39 PM   #17
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 158
Default

Well, at least in my case, ignore ASIO reset solved the problem, so probably not nVidia issue in this case.
__________________
Win7 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand
teeramusic is offline   Reply With Quote
Old 03-25-2016, 08:33 PM   #18
PitchSlap
Human being with feelings
 
PitchSlap's Avatar
 
Join Date: Jan 2008
Location: Vancouver, BC
Posts: 3,117
Default

Quote:
Originally Posted by midiman007 View Post
Everytime I close reaper I am getting this with version 5.17.

Fault Module Name: InnerProcessDictionary_x64.dll
Getting that too, but only on my Win 7 computer.
__________________
FRs: v5 Media Explorer Requests, Global Quantization, Session View
Win10 64-bit, Reaper 5(x64), Core i7-5700HQ, 16GB RAM, GeForce GTX 960M, SSD
PitchSlap is offline   Reply With Quote
Old 03-25-2016, 08:41 PM   #19
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by ivansc View Post
My experience and that of several others is that certain Nvidia cards can seriously do a number on Reaper and other audio MIDI softwares that use ASIO.
You might want to try seeing if you are on the latest Nvidia-released drivers.
If you are, try going back an update.

midiman:

https://www.google.co.uk/search?q=In...hrome&ie=UTF-8
Ok but since the install from 5.16 to 5.17 I have not updated my video card this just happened. Yes I have a Nivdia GEforce 8600 GTS installed.
I can roll back a version not a big deal at all.
midiman007 is online now   Reply With Quote
Old 03-25-2016, 08:42 PM   #20
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by PitchSlap View Post
Getting that too, but only on my Win 7 computer.
Min is Win 7 64 bit also. It works fine just when I close it so far it is crashing. I just wanted to let them know.
midiman007 is online now   Reply With Quote
Old 03-25-2016, 08:58 PM   #21
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

9.18.13.4195
Quote:
Originally Posted by midiman007 View Post
Ok but since the install from 5.16 to 5.17 I have not updated my video card this just happened. Yes I have a Nivdia GEforce 8600 GTS installed.
I can roll back a version not a big deal at all.
Ok I was one NVida version back I am now on NVidia driver version 9.18.13.4195.
It is still crashing. I turned Areo Glass off also and it is still doing it.

Should I try 2 or 3 version back?
midiman007 is online now   Reply With Quote
Old 03-26-2016, 02:19 AM   #22
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 14,919
Default

Bear in mind I was just offering something to try, not an expert opinion.
I`m far from being an expert but |HAVE had lots of experience getting weird crashes.

If it didnt change anything rolling back a version it is unlikely to be video card related, just I saw that reference to nvidia video in a couple of peoples crashlog reports and remembered the issues I had.
Surprised nobody else has chipped in.

midiman007: did you click on that link I posted earlier? Seems like you are not the only one having that particular problem - on multiple systems and multiple daws too.
I never thought your problem was vidseo related.
__________________
Today is the anniversary of the death of the famous Irish inventor, Professor Patrick Pending. Not a lot of people know that....
ivansc is offline   Reply With Quote
Old 03-26-2016, 02:42 AM   #23
PelF
Human being with feelings
 
Join Date: Mar 2013
Location: CZE
Posts: 24
Default

Quote:
Originally Posted by midiman007 View Post
Min is Win 7 64 bit also. It works fine just when I close it so far it is crashing. I just wanted to let them know.
For me these crashes cause Waves plugins in the project.
PelF is offline   Reply With Quote
Old 03-26-2016, 09:08 AM   #24
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by PelF View Post
For me these crashes cause Waves plugins in the project.
Not for me just added a plain old wav to a new project and closed the project then the crash happened.
midiman007 is online now   Reply With Quote
Old 03-26-2016, 09:45 AM   #25
YoDudeRock
Human being with feelings
 
YoDudeRock's Avatar
 
Join Date: Jan 2014
Location: Kansas City, MO
Posts: 2
Default Reaper 5.17 crashing with SOME Plugin Alliance VSTs

3 of my Plugin Alliance VSTs seem to have a conflict with Reaper 5.17.
1. bx_cleansweep
2. bx_opto
3. Vertigo VSC-2

All three of these will take Reaper 5.17 down immediately.
My machine is a: Intel i7 930 with 12GB of RAM, Focusrite Liquid Saffire audio interface.

The error message I get is:
Problem signature:
Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.1.7.0
Application Timestamp: 56f3f5d5
Fault Module Name: Vertigo VSC-2.dll
Fault Module Version: 1.5.4.0
Fault Module Timestamp: 5696c050
Exception Code: c0000005
Exception Offset: 000000000044503c
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 7151
Additional Information 2: 7151fe5223b42dd492cf05787a739c21
Additional Information 3: 05d7
Additional Information 4: 05d791d8d41c2e72cd60c4b0632dd83a

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
YoDudeRock is offline   Reply With Quote
Old 03-26-2016, 10:01 AM   #26
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by YoDudeRock View Post
3 of my Plugin Alliance VSTs seem to have a conflict with Reaper 5.17.
1. bx_cleansweep
2. bx_opto
3. Vertigo VSC-2

All three of these will take Reaper 5.17 down immediately.
My machine is a: Intel i7 930 with 12GB of RAM, Focusrite Liquid Saffire audio interface.

The error message I get is:
Problem signature:
Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.1.7.0
Application Timestamp: 56f3f5d5
Fault Module Name: Vertigo VSC-2.dll
Fault Module Version: 1.5.4.0
Fault Module Timestamp: 5696c050
Exception Code: c0000005
Exception Offset: 000000000044503c
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 7151
Additional Information 2: 7151fe5223b42dd492cf05787a739c21
Additional Information 3: 05d7
Additional Information 4: 05d791d8d41c2e72cd60c4b0632dd83a

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
From what I posted before it looks like it's this file
Fault Module Name: InnerProcessDictionary_x64.dll
Ok I found the file it has to do with waves audio.
midiman007 is online now   Reply With Quote
Old 03-26-2016, 10:02 AM   #27
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,125
Default

Quote:
Originally Posted by YoDudeRock View Post
3 of my Plugin Alliance VSTs seem to have a conflict with Reaper 5.17.
1. bx_cleansweep
2. bx_opto
3. Vertigo VSC-2

All three of these will take Reaper 5.17 down immediately.
My machine is a: Intel i7 930 with 12GB of RAM, Focusrite Liquid Saffire audio interface.
Do these work with 5.16?

Can you save a dump when the crash occurs (e.g. right click in task manager, "Create Dump File") and post it for us?
Justin is online now   Reply With Quote
Old 03-26-2016, 10:04 AM   #28
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,125
Default

Quote:
Originally Posted by PitchSlap View Post
GTX 960M as well in my laptop, but the crash report above was with my desktop which has a much older Nvidia card.

I've also had display issues and Reaper hangs with my laptop, but Win10 doesn't give the option to show the error details (or at least I haven't figured out how to turn it on). Windows is set to use the Intel GPU though so my Nvidia card shouldn't be causing the problem...

Attack of the triangles!
Please post a project + ini files! That is probably not GPU related, those triangles are drawn in software.
Justin is online now   Reply With Quote
Old 03-26-2016, 10:04 AM   #29
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 14,919
Default

@midiman007: (grin) You DIDNT click on my link, did you?

P.S. Hi - Was amused to meet up with you on that other place....
__________________
Today is the anniversary of the death of the famous Irish inventor, Professor Patrick Pending. Not a lot of people know that....
ivansc is offline   Reply With Quote
Old 03-26-2016, 10:14 AM   #30
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by ivansc View Post
@midiman007: (grin) You DIDNT click on my link, did you?

P.S. Hi - Was amused to meet up with you on that other place....
What link and what other place?
midiman007 is online now   Reply With Quote
Old 03-26-2016, 10:39 AM   #31
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by midiman007 View Post
What link and what other place?
Yes I checked out the link thanks. I am a little confused were we met in the other place.
midiman007 is online now   Reply With Quote
Old 03-26-2016, 12:05 PM   #32
Jozelo
Human being with feelings
 
Join Date: Aug 2009
Posts: 13
Default

1+
I have the same situation here, every time I close Reaper that message appear. Reaper 5.17

Quote:
Originally Posted by midiman007 View Post
Everytime I close reaper I am getting this with version 5.17.
With 5.16 I did not have this issue. This is the demo version not registered.

Problem signature:
Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.1.7.0
Application Timestamp: 56f3f5d5
Fault Module Name: InnerProcessDictionary_x64.dll
Fault Module Version: 1.3.0.65300
Fault Module Timestamp: 544d02a1
Exception Code: c0000005
Exception Offset: 000000000000762b
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: ac2f
Additional Information 2: ac2fdda70abd60af21e2783968958a92
Additional Information 3: 59f4
Additional Information 4: 59f44ce1b31a1b0c8ec8b63956c6f38d

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Last edited by Jozelo; 03-26-2016 at 04:27 PM.
Jozelo is offline   Reply With Quote
Old 03-26-2016, 01:23 PM   #33
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by Jozelo View Post
1+
I have the same situation here, everything I close Reaper that message appear. Reaper 5.17
I hope they read this and fix the issue.
midiman007 is online now   Reply With Quote
Old 03-26-2016, 03:10 PM   #34
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,125
Default

Quote:
Originally Posted by YoDudeRock View Post
3 of my Plugin Alliance VSTs seem to have a conflict with Reaper 5.17.
1. bx_cleansweep
2. bx_opto
3. Vertigo VSC-2

All three of these will take Reaper 5.17 down immediately.
My machine is a: Intel i7 930 with 12GB of RAM, Focusrite Liquid Saffire audio interface.

The error message I get is:
Problem signature:

Problem Event Name: APPCRASH
Application Name: reaper.exe
Application Version: 5.1.7.0
Application Timestamp: 56f3f5d5
Fault Module Name: Vertigo VSC-2.dll
Fault Module Version: 1.5.4.0
Fault Module Timestamp: 5696c050
Exception Code: c0000005
Exception Offset: 000000000044503c
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 7151
Additional Information 2: 7151fe5223b42dd492cf05787a739c21
Additional Information 3: 05d7
Additional Information 4: 05d791d8d41c2e72cd60c4b0632dd83a

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Just testing here with VSC-2 v1.5.4, working fine in both VST2/VST3, on Win7 / i7 CPU / REAPER 5.17/x64

What audio blocksize? What samplerate? What about the VST3? Any other options you have set (maybe post your reaper.ini)?

Last edited by Justin; 03-26-2016 at 03:28 PM.
Justin is online now   Reply With Quote
Old 03-26-2016, 03:10 PM   #35
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,125
Default

Quote:
Originally Posted by midiman007 View Post
I hope they read this and fix the issue.
Fix coming in 5.18.
Justin is online now   Reply With Quote
Old 03-26-2016, 03:35 PM   #36
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by Justin View Post
Fix coming in 5.18.
Joke or for real?
midiman007 is online now   Reply With Quote
Old 03-26-2016, 06:58 PM   #37
YoDudeRock
Human being with feelings
 
YoDudeRock's Avatar
 
Join Date: Jan 2014
Location: Kansas City, MO
Posts: 2
Default

Quote:
Originally Posted by Justin View Post
Just testing here with VSC-2 v1.5.4, working fine in both VST2/VST3, on Win7 / i7 CPU / REAPER 5.17/x64

What audio blocksize? What samplerate? What about the VST3? Any other options you have set (maybe post your reaper.ini)?
I always use 24 bit, 44.1k and it was VST2

I can't replicate the problem now. Now they all work fine.
I went back to 5.16 for awhile today, but after I saw your message I re-installed 5.17 to get the data you asked for. I tried to load the same project that crashed before. No crash. I have no idea why it was happening.
That sort of thing has never happened before.

Thanks Justin! Let me know if you have any other questions.
YoDudeRock is offline   Reply With Quote
Old 03-26-2016, 07:11 PM   #38
midiman007
Human being with feelings
 
Join Date: Mar 2015
Posts: 92
Default

Quote:
Originally Posted by YoDudeRock View Post
I always use 24 bit, 44.1k and it was VST2

I can't replicate the problem now. Now they all work fine.
I went back to 5.16 for awhile today, but after I saw your message I re-installed 5.17 to get the data you asked for. I tried to load the same project that crashed before. No crash. I have no idea why it was happening.
That sort of thing has never happened before.

Thanks Justin! Let me know if you have any other questions.
I think I have a good idea wind blows. LOL
On a real side some time things happen like this on windows.
I might try reaper on Linux Mint.
midiman007 is online now   Reply With Quote
Old 03-26-2016, 09:47 PM   #39
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Axis Mundi
Posts: 3,532
Default

Quote:
Originally Posted by midiman007 View Post
Joke or for real?
Devs don't really joke about fixing probs with their software crashing. At least not our devs. And Justin's one of our devs (justin case you didn't know).
__________________
TwilightMysterySchool
foxAsteria is offline   Reply With Quote
Old 03-27-2016, 02:05 AM   #40
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 14,919
Default

Quote:
Originally Posted by midiman007 View Post
Yes I checked out the link thanks. I am a little confused were we met in the other place.
Sorry - thought you just friend requested me on FarceBook. Musta been some other midiman....
__________________
Today is the anniversary of the death of the famous Irish inventor, Professor Patrick Pending. Not a lot of people know that....
ivansc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.