Go Back   Cockos Confederated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 10-12-2016, 11:11 AM   #1
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 3,033
Default Bug in automations of rate changed items (FIXED)

This seems to be a persistent little bugger! I know this has been fixed in other cases in Reaper. Still seems to be the case here:



I'm copy pasting those three points and they appear in the wrong place.
__________________
Theatre Crisp... I bone. Get it!
Fergler is offline   Reply With Quote
Old 10-12-2016, 11:23 AM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 9,860
Default

Looking into this, thanks!
Justin is offline   Reply With Quote
Old 10-12-2016, 09:42 PM   #3
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 3,033
Default

Thanks Justin! All the best
__________________
Theatre Crisp... I bone. Get it!
Fergler is offline   Reply With Quote
Old 10-15-2016, 06:54 PM   #4
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 3,033
Default

Oh probably related, forgot I posted this:

http://forum.cockos.com/showthread.php?p=1734380
__________________
Theatre Crisp... I bone. Get it!
Fergler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.