Go Back   Cockos Confederated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 12-23-2016, 11:57 AM   #1
Mordi
Human being with feelings
 
Mordi's Avatar
 
Join Date: May 2014
Location: Norway
Posts: 237
Default [5.30] $namecount wildcard does not work (FIXED)

Reaper 5.30
Windows 10 x64

It seems to work in the same way as $itemnumber does.

How to reproduce:
Mordi is offline   Reply With Quote
Old 12-23-2016, 02:23 PM   #2
MikComposer
Human being with feelings
 
MikComposer's Avatar
 
Join Date: May 2012
Location: Brighton
Posts: 1,651
Default

Quote:
Originally Posted by Mordi View Post
Reaper 5.30
Windows 10 x64

It seems to work in the same way as $itemnumber does.

How to reproduce:
Ther is a script that automatically changes names and it also uses $namecount ( or i think it is using $itemcount) and it also doesn't work. Try $itemcount
__________________
My Royalty Free Music library
MikComposer is offline   Reply With Quote
Old 12-23-2016, 04:40 PM   #3
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 8,881
Default

Fixing, thanks!
schwa is offline   Reply With Quote
Old 12-27-2016, 05:17 AM   #4
Mordi
Human being with feelings
 
Mordi's Avatar
 
Join Date: May 2014
Location: Norway
Posts: 237
Default

Quote:
Originally Posted by schwa View Post
Fixing, thanks!
Just updated to 5.31. Works now. Sweet!
Mordi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.