PDA

View Full Version : organized trio, mr ray, mr tramp recording not reallyl working


Oxytoxine
08-27-2007, 02:56 AM
sorry for the doublepost, posted the following also in the "bugs" section, but think it belongs here:

midi sequencing of the following vsti's not possible:
- mr ray 2.2 and 73
- organzied trio 3.1
- mr tramp

when i try to sequence / record those, the metronome stutters and even shortly stops after the count-in, then suddenly the locator (song position) jumps forward.

Mudnik
09-13-2007, 04:48 PM
I'm new to Reaper- need advice-Can't get any of my good VSTi's to load- It only loads my lousy ones- how does it know?
Will load ''Mr Ray' but won't load 'Mr Tramp' though both are same co.
Will not load 'Organised trio'But loads 'B3' all from same company.
Has no problem (so far) with 'Real guitar' (my favourite VST)
Help HELP, HEEEELP-Please.

marcus82
05-18-2008, 01:03 PM
sorry for the doublepost, posted the following also in the "bugs" section, but think it belongs here:

midi sequencing of the following vsti's not possible:
- mr ray 2.2 and 73
- organzied trio 3.1
- mr tramp

when i try to sequence / record those, the metronome stutters and even shortly stops after the count-in, then suddenly the locator (song position) jumps forward.

I get the same activity in organized trio 3.1. when i remove this vst from my track the problem goes away.

technogremlin
05-18-2008, 02:01 PM
I get the same activity in organized trio 3.1. when i remove this vst from my track the problem goes away.

Just installed OrganizedTrio (again) today and tried this and it works without problems here.

I'm still going to uninstall it again, every time I start replay of the sequence it shows the nagscreen again. I can get everything I need organ-wise from NubiLE, AZR3 and Organ-One anyway :)

Ollie
05-21-2008, 10:03 PM
I get the same activity in organized trio 3.1. when i remove this vst from my track the problem goes away.

Check this option in prefs->Plugins->VST:

http://stash.reaper.fm/oldsb/114365/1084100534-REAPER-Preferences.png

That makes all of the aforementioned plugins work properly.

Just installed OrganizedTrio (again) today and tried this and it works without problems here.

I'm still going to uninstall it again, every time I start replay of the sequence it shows the nagscreen again. I can get everything I need organ-wise from NubiLE, AZR3 and Organ-One anyway :)

Check this settings, especially "Run FX on stop":

http://stash.reaper.fm/oldsb/115595/108412225739-REAPER-Preferences.png

Even if it's not this one, it must be one of these settings because I don't get the nagscreen more than once. :)

technogremlin
05-22-2008, 01:44 AM
Even if it's not this one, it must be one of these settings because I don't get the nagscreen more than once. :)
Thanks for the help. I'll check it out although I still might uninstall OrganizedTrio as I'm still not sure if it will add something significant to the organ plugs I already use (and like).

Oxytoxine
05-29-2008, 09:24 AM
Check this option in prefs->Plugins->VST:

http://stash.reaper.fm/oldsb/114365/1084100534-REAPER-Preferences.png

That makes all of the aforementioned plugins work properly.



Check this settings, especially "Run FX on stop":

http://stash.reaper.fm/oldsb/115595/108412225739-REAPER-Preferences.png

Even if it's not this one, it must be one of these settings because I don't get the nagscreen more than once. :)

thank you! that indeed solved the "stuttering problem"! nice