PDA

View Full Version : TASCAM US - 1800: Problems seeing inputs other than 1 & 2


BelfastScratch
01-30-2017, 05:21 AM
Hi guys,
Very new to recording, so might be missing something very easy to fix.

I use a RODE USB mic to record my acoustic stuff and happy with it. But want to record electric, so I'm trying to us an interface and having problems.

A friend sold me his old interface (TASCAM US-1800). All those inputs are probably overkill for what I need but it was a good price! :)

My problem is that I cant select an input other than 1 & 2 as an option in the audio device settings! :(

Audio system: ASIO

ASIO Driver: US-1800

Enable inputs

First: 1 mic in 1

last: 1 mic in 1

Output range

First: 2 out 2

last: 2 out 2



I am probably not putting my problem across very well.

PS -I'm running Windows 7 and have 2.02 driver installed.
I have found a more up to date driver (2.05). Could this be the problem?
Also, (probably a very dumb question!) should I install the firmware (2.07)?

Thanks for any help.
And apologies for not having a clue! ;)

solger
01-30-2017, 10:04 AM
My problem is that I cant select an input other than 1 & 2 as an option in the audio device settings! :(
Audio system: ASIO

ASIO Driver: US-1800

Enable inputs

First: 1 mic in 1
last: 1 mic in 1

Just to clarify: do you have no other options available in the drop down menu for the last input?

Otherwise it might also be the case that the Tascam driver comes with a dedicated software panel for some settings.
Do you have any additional options when you click on the [ASIO Configuration...]-button?


I have found a more up to date driver (2.05). Could this be the problem?
Not sure if this necessarily might be driver related, but simply try using the latest driver 2.05 and see if this makes any difference.


Also, (probably a very dumb question!) should I install the firmware (2.07)?

Usually it's recommended to use the latest firmware, but according to the release notes on the webpage the only change/update in 2.07 is:

Windows Driver 2.07rc1

The sampling rate and bit length can now be set on the Recording tab of the Sound Control Panel.
So I'd recommend to try to use the latest driver with your current firmware first.