PDA

View Full Version : Problems with Native Instruments Forum?


ZeroZero
04-12-2017, 10:05 AM
Interested to know if anyone is having issues with altering details on NI forum account at the moment?

I cannot post there anymore because of a serious NI email confirmation glitch. I changed my email address recently and altered it on my forum account. It sent a verification email to my new address that never arrived. Tried about 20 times and NEVER received a confirmation to verify my up-dated account details.

I tried to revert back to my old, original, email address and that also prompted a confirmation verification email that never arrived. Tried that about 10 times with no success.

Tried to open 3 new accounts and again the confirmation emails never arrived. I even created a completely new "Alias" email address that I tested before attempting to create a new NI forum account that AGAIN failed because of no confirmation email received.

I even sent two personal emails direct to NI support and received the following reply. (see attachment) which spat me back into the hoop again going nowhere -- I CANNOT communicate with Native Instruments!

The only thing good I can say is that updating my main NI Purchase Account with the new email address worked perfectly.

So now I am unable to post even this problem with them. After continuing to experience some major problems since they introduced Native Access this is the final straw regarding Native Instruments chronic, non-working, Customer Support.

Can anyone check this out please and post your findings here?

Thanks in advance.

solger
04-12-2017, 01:27 PM
I'm assuming you already checked your spam or junk mail folders, right?

Otherwise it's best to give NI Support a call. Phone numbers can be found here (scroll down a little bit): http://www.native-instruments.com/en/company/contact-ni/

karbomusic
04-12-2017, 05:07 PM
Verification should mean, you didn't get it, thus not verified, nothing changed. That's sort of the entire point of 'verification' :confused:

ZeroZero
04-13-2017, 06:30 AM
Otherwise it's best to give NI Support a call. Phone numbers can be found here (scroll down a little bit): http://www.native-instruments.com/en/company/contact-ni/

I just phoned them and they have found my support ticket and they are now aware of the issue and will be in direct contact with me through email.

Hopefully this will get resolved quickly. Will update as appropriate.

ZeroZero
04-21-2017, 10:40 AM
Well almost 10 days and absolutely nothing from Native Instruments, despite their assurances on the phone that they will contact me to resolve this issue.

For anyone in doubt this clearly illustrates NI's total lack of Customer Support these days since introducing the abysmal untested Native Access, which I am sorry to say demonstrates a company in deep crisis.

ivansc
04-21-2017, 01:37 PM
On the other hand, there seems to be little or no negative feedback with any substance that I can find on Native Access.
Its working just fine for me, fwiw. As is the older service centre, which I believe initially was needed to maintain any older NI plugs and instrument like my B4II,

Also, although I havent logged on there in ages, I just went to the NI forum and logged straight in.

Hopefully NI have you sorted out by now.

karbomusic
04-21-2017, 02:03 PM
Still.... an email confirmation means you must receive and confirm BEFORE any changes occur so at best this is a big fat bug in their system.

monkey man
05-07-2017, 02:49 AM
I had loads of problems when updating Kontakt using Native Access - I was stuck in this loop where I needed to unistall Kontakt and re-install but the gui wouldn't allow me. At least with the old system you could download the installer separately and not use the Service Centre, but that's no longer possible.

Softsynth
05-07-2017, 04:05 AM
Do not wait for help, call them via phone, it is much quicker, they've always been efficient on the phone in my experience. Email service OTOH is slow.

solger
05-07-2017, 05:39 AM
... At least with the old system you could download the installer separately and not use the Service Centre, but that's no longer possible.
Besides using Service Center or Native Access, you can still also download updates manually from here after you [Login] with your account on the webpage (regardless if the website says for 'legacy products'):
https://www.native-instruments.com/en/support/downloads/update-manager/

If you're looking for full installers, you might have some luck finding a direct download link under "My Products and Serials" in your User Area.
Otherwise (with newer products) you'll have to go through Native Access ...

monkey man
05-07-2017, 08:06 AM
Besides using Service Center or Native Access, you can still also download updates manually from here after you [Login] with your account on the webpage (regardless if the website says for 'legacy products'):
https://www.native-instruments.com/en/support/downloads/update-manager/

If you're looking for full installers, you might have some luck finding a direct download link under "My Products and Serials" in your User Area.
Otherwise (with newer products) you'll have to go through Native Access ...

This was a while ago and I was looking for a full installer as Native Access thought I'd got Kontakt installed even though I'd uninstalled it. I managed to fix it (can't remember how tbh) but it was really frustrating at the time. Think I had to roll back to a previous restore point.

ZeroZero
05-23-2017, 07:44 AM
Well after all these weeks without being able to access NI forums I telephoned Support again, to report yet another issue with Native Access and they activated my forum account immediately. Well that's one problem solved.

I will finish by saying I find Native Instruments Support terrible and that Native Access has got to be one of the worst bits of software I have ever encountered.

Over & out.

RobertP
05-23-2017, 12:18 PM
yes, access is still a pita.
Imagine having to download and reinstall komplete on a 1.5mbit broadband, apart from all the updates.

With access, if you stipulate a folder to download to and keep your eye on it, you have time to copy paste the download before it deletes. Bit of a bugger having to sit there and wait though - especially on a 1.5mbit broadband!

I am sure it will get sorted eventually including being able to retain all installers instead of them downloading then auto-deleting.
You don't put on weight living off of hope.

Softsynth
05-23-2017, 12:49 PM
yes, access is still a pita.
Imagine having to download and reinstall komplete on a 1.5mbit broadband, apart from all the updates.

With access, if you stipulate a folder to download to and keep your eye on it, you have time to copy paste the download before it deletes. Bit of a bugger having to sit there and wait though - especially on a 1.5mbit broadband!

I am sure it will get sorted eventually including being able to retain all installers instead of them downloading then auto-deleting.
You don't put on weight living off of hope.

I wouldn't attempt it. Komplete or Kontakt5 on my 2.5mb broadband would be bad enough.
One of the great things about Komplete is the availability of boxed, delivered versions for the same price, or even less from dealers.
Owing to a deal I got money off Komplete 11 on harddrive version. It was substantially cheaper than downloading from NI (which would be a dealbreaker currently).

I suggest downloading synths and VST effects (when bought separately) but get boxed products for anything involving large sample libraries.

ZeroZero
05-23-2017, 11:16 PM
Have to agree with you guys. Bought Komplete 9 boxed version because I have slow net speeds (1.5Mbs). Access is a complete disaster as far as I am concerned. The last time I updated Kontakt using Access it installed OK but when I loaded old projects it wasn't recognized! Fortunately when I was downloading using Access I managed to grab a copy just as it finished and was installing, copied it to the desktop, so I had it available. Rolled back the Kontakt install to the previous one and then installed the new version manually this time, ignoring Access completely. Kontakt found all my libraries and old projects opened OK again. WTF?

I see there is a new Kontakt version available but can't be arsed to even attempt to update using Access again, and anyway the latest "update" to Access is totally screwed-up with graphical display issues. I've opened a Support Ticket on this with NI but doing nothing until I feel these issues are resolved.

I can't belief that NI have risked their long-standing reputation by pushing out such an important customer bit of software in Beta condition that STILL doesn't work.

Native Access has now become the worst bit of software I have ever used. Period.

tom harrison
07-29-2017, 10:13 AM
I have had GREAT support from Novation concerning my Novation Impulse 61 and Reaper. They get back to me pretty quickly via email and seem to give a yahoo which is great since the warranty long expired.

ivansc
07-30-2017, 01:10 AM
(grin) Er - Tom.... re-read the thread title. NATIVE INSTRUMENTS not Novation...

Flaneurette
07-30-2017, 10:27 AM
Native Access is even worse than the old service center. Not even sure why they created this bloatware. I had a success-rate of 25% or so. Faults, broken downloads, half-assed interrupted installs, re-installs, etc. etc.

It's easier to download the installers and run them manually.

Make things as simple as possible, but not simpler, Einstein et al.

Flaneurette
08-10-2017, 06:43 AM
Today yet again...

Native Access does a self-update, then fails and commits suicide. Tries to re-install, then says that it cannot find itself and refusing to install itself. Manually downloading NA, manual install, and then this needy piece of junk says it cannot find NA, and advises me to reinstall the FULL version, which I just downloaded. So I gave up.

Currently downloading a zip from a random website, because Native Instruments doesn't even publish normal installers anymore.

Way to go NI. Shiteware.

DarkStar
08-10-2017, 06:56 AM
If on Windows, try this (awkward) workaround:
https://support.native-instruments.com/hc/en-us/articles/214612185-My-Download-Failed-in-Native-Access-Windows-

solger
08-10-2017, 07:18 AM
Manually downloading NA, manual install, and then this needy piece of junk says it cannot find NA, and advises me to reinstall the FULL version, which I just downloaded.
In case you're on Windows, use the NI Registry Tool before trying to reinstall NA again: https://support.native-instruments.com/hc/en-us/community/posts/115002853669-Solving-problems-regarding-updating-uninstall-reinstall-NI-products-on-Windows