View Full Version : Reaper refuses to open project after 200 hours work.

02-19-2012, 12:35 PM
Hopefully someone here can help. As follows....... After 200 or so hours into this song Reaper will not open it all of a sudden. After updating to the latest version of Reaper a few weeks ago the symptoms started. When I opened and played this project it would always crash on first run. Reaper would shut down. After opening Reaper and project again it would run normally for hours or days. Lately I noticed the project was slower opening. Had to shut down to go somewhere and opened to work again a hour or to later. The splash screen gets to initializing screen but stops short of normal routine opening vst etc. The project now will not open. Any ideas and help will be much appreciated. Much love and work has gone into this particular piece. Thank you much beforehand. RD

02-19-2012, 01:53 PM
An addition to above. All projects play and then crash after about 10 seconds. If I reopen they Play fine. With the exception of the above which will not open at all now.

02-19-2012, 01:56 PM
Download and revert to the version that worked - that's what
I would try first. I'm sure someone will post the link - every
single version of REAPER ever released is available.

My guess is that one of your VST's doesn't play well with the current
version for some weird reason.

Good luck - what a scary proposition :(


02-19-2012, 01:59 PM
Have you tried opening it is safe mode (all FX offline). One way to do this is to open Reaper without a project, select open project, and from the window flag the safe open feature before selecting the file.

02-19-2012, 02:01 PM
I don't know what the problem could be I would suggest emailing the RPP file to support@cockos.com and see if they can help. Reaper project files are plain text, not binary, so it is almost impossible that they would be irrecuperable. If all your projects are exhibiting strange behavior it is likely that the problem is not with the project files but with your installation of Reaper itself.

In any case, I hope you have backups. Working 200 hours with any computer program without backups is asking for trouble.

02-19-2012, 02:04 PM
Jedi's suggestion of reverting to an older version is a good one. You can find older version (official releases) at this address:


02-19-2012, 02:53 PM
do you have backups turned on in the Prefs / Project area. If so you may have more projects in your project dir that are only minutes old and work.

02-19-2012, 04:23 PM
I had to take a break for a couple of hours from Reaper. Went in to New Orleans for dinner and a couple of beers with my wife. Again thank you all for helping me. I do have back ups of the song at various earlier stages. Today I had just finished a number of overdubs building a section of complex layers. I had just finished a ruff mix to send to a writing partner when this happened. No back up of that work. The problem is not in my song files. As explained before all have been crashing. Some have no vst or effects on them. Just dry files. After thinking about this the only thing different from trouble free operation is the latest Reaper update. When I get back home the plan is to uninstall Reaper and download again. Hopefully my latest download was corrupted in some way. We shall see. I really want to avoid having to redo a lot of working as you can imagine. Thank you all again very much. I really appreciate it. RD

02-19-2012, 04:29 PM
landoleet.org has most previous versions.

Good luck,

02-19-2012, 06:06 PM
Ok........uninstalled Reaper then went to site and reinstalled. It still will not load and play the latest version of my song. It will play all earlier versions without crashing. Before the new install it crashed on all versions. Again if I closed Reaper and reopened after crash in would play just fine. The problem remains after new install. Now at a loss..............I am really afraid to go to work on an earlier version to rebuild what I lost today. Would take many hours of overdubs to do that. Now I do not trust Reaper. Thanks guys again for your time and knowledge. All ears here. RD

02-19-2012, 06:17 PM
Please check this thread http://forum.cockos.com/showthread.php?t=36653 for the informations we need in order to help you. In addition to the crash log/system info etc. can you please check Task Manager/Activity Monitor for the amount of RAM it uses before crashing and what are your undo settings? Are you saving undo history maybe?