Cockos Incorporated Forums

Cockos Incorporated Forums (https://forum.cockos.com/index.php)
-   Fórum do REAPER em português (https://forum.cockos.com/forumdisplay.php?f=42)
-   -   Problemas durante gravação (https://forum.cockos.com/showthread.php?t=175098)

leomarvet 04-03-2016 08:57 PM

Problemas durante gravação
 
Olá!

Estou usando uma interface Tascam 16x08, um note core i7 2ghz ram 8gb win7 ultimate e o Reaper como software de gravação. A interface possui um software próprio para gerenciar o monitoramento, e este responde perfeitamente aos comandos que realizo durante a monitoração. Quando inicio o reaper e configuro uma pista para o input da placa - após configurar o driver para ASIO - recebo o sinal de entrada na pista. O programa reconhece a entrada e me permite monitorar a entrada diretamente pelo reaper, como o esperado. Passam-se segundos e o sinal da pista se transforma em um ruído contínuo, enquanto a pista trava. Eu altero o buffer size no painel de controle do software da placa para qualquer valor, maior ou menor, entre todos os mínimos e máximos possíveis, e ocorre sempre o mesmo: a pista no reaper volta a reagir como se tudo tivesse voltado ao normal e em segundo trava novamente, apresentando o mesmo comportamento. Isso se repete indefinidamente não importando quantas vezes e pra qual valor eu altere o buffer size da placa. Eu já realizei uma gravação com este mesmo hardware e o reaper antes e correu tudo bem, definitivamente não sei o que fazer. podem me ajudar? Obrigado.

Felipe Vassão 04-26-2016 08:31 PM

Cara, tive um problema parecido com a minha US1800 também da Tascam.
Por incrível que pareça o problema era quando utilizava o note com o carregador ligado à tomada.
Uma espécie de incompatibilidade sabe?

sbianchi 05-31-2016 04:28 PM

Bom amigo, infelizmente vou ter que te desanimar um pouco em relação a esta interface. Pois a algum tempo atrás comprei esta interface tbm e tive o mesmo problema, ela tem um preço até atrativo, não é !? Porem nãso temos suporte nenhum no brasil, e este problema é apresentado em outras daws tbm.Pode procurar no yuotube que vc vai encotrar outras pessoas que estão com o mesmo problema e até o presente momento sem solução.

mestretheo 06-16-2016 06:14 AM

Quote:

Originally Posted by leomarvet (Post 1663595)
Quando inicio o reaper e configuro uma pista para o input da placa - após configurar o driver para ASIO - recebo o sinal de entrada na pista. O programa reconhece a entrada e me permite monitorar a entrada diretamente pelo reaper, como o esperado. Passam-se segundos e o sinal da pista se transforma em um ruído contínuo, enquanto a pista trava. Eu altero o buffer size no painel de controle do software da placa para qualquer valor, maior ou menor, entre todos os mínimos e máximos possíveis, e ocorre sempre o mesmo: a pista no reaper volta a reagir como se tudo tivesse voltado ao normal e em segundo trava novamente, apresentando o mesmo comportamento. Isso se repete indefinidamente não importando quantas vezes e pra qual valor eu altere o buffer size da placa.

Não sei se vai ajudar, mas eu tentaria outro driver ASIO como o ASIO4ALL.


All times are GMT -7. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.