Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Closed Issue

Oxygen 25 not working in Reaper Issue Tools
issueid=4130 05-02-2012 10:56 AM
Human being with feelings
Oxygen 25 not working in Reaper

Hi. I posted this issue elsewhere and they said I'd have more luck here.

Basically it recognizes it in the preferences and I can change it's options in the preferences but it won't work at all. The other night a window popped up saying something along the lines of "Oxygen 25 cannot be recognized" (can't remember what it said exactly).

I've tried re-installing the latest drivers, in the preferences it's set up as "Enabled+Control" in the input section, turned off in the output.

It works fine in Ableton but I feel like I'm used to Reaper and I'm more at ease with it, plus my PC is pretty awful.

Any help is welcome cause I'm out of ideas.

Sorry if this is posted in the wrong section.
This issue is closed. No more replies may be made.
Issue Details
Issue Type Closed Issue
Project Deprecated REAPER issue tracker
Category MIDI recording and playback
Status Misdirected Post
Priority 5 - Medium
Affected Version 4.22
Closed Version (none)
Yes votes 0
No votes 0
Assigned Users (none)
Tags (none)

05-02-2012 02:38 PM
Human being with feelings
i have trouble also, but i don't know if it's reaper or win.

there is confusion in identification of usb devices.
this results in other usb hardware being called 'oxygen' etc.

all usb devices must initially be recognised in some order (can't remember).
now i must always turn pc on with oxygen off, turned on before starting reaper
05-02-2012 03:02 PM
Human being with feelings
Thanks for your reply.

Just tried that cause I'd probably be able to live with that, but that didn't work anyway. I just tried it with Reason and FL and it works perfectly fine with them too.

05-04-2012 07:18 AM
Super Moderator (no feelings)
Sorry for the trouble! Please post bugs/help requests in the appropriate forums first, not here in the issue tracker (a database for confirmed REAPER bugs). If you still have this issue, can you repost this in the forums for further investigation, please? Thanks!

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 06:05 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.