Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Closed Issue

+398db pop on channel 2 if media item has negative offset Issue Tools
issueid=5131 03-27-2014 08:29 AM
Human being with feelings
+398db pop on channel 2 if media item has negative offset
the pop occurs in certain time frames and can happen if there is no apparent negative offset.

A pop happens on channel 2 if the item has negative offset. Sometimes it seems to happen when there is no apparent offset. Maybe it can happen if the offset is a tiny fraction of a second which would appear not to have an offset.

The pop happens if the item is in certain spots on the project. I can't find a pattern to it. The pop ONLY happens on channel 2 to of the media item. If you were to set the media item to mono 1, the pop would not happen. The pop would happen if you used mono mixdown.

I've found that gluing the item sometimes causes the pop to be included in the rendered file. I can't figure out how to recreate this particular behavior.

HINT: If loop source is enabled, pop does not occur.
HINT: If you turn up the project rate to 4.0, the first channel pops instead.

v4.62pre2

PROJECT: http://www.elanhickler.com/transfer/...fset_click.rar
discussion: http://forum.cockos.com/showthread.p...75#post1333975
Issue Details
Issue Type Closed Issue
Project Deprecated REAPER issue tracker
Category Audio recording and playback
Status Fixed
Priority 3
Affected Version 4.61
Closed Version 4.62
Yes votes 0
No votes 0
Assigned Users (none)
Tags (none)

04-01-2014 04:58 AM
Issue Changed by Ollie
  • Status changed from Unconfirmed to Confirmed
04-01-2014 09:30 AM
Issue Changed by Ollie
  • Status changed from Confirmed to Fix Coming Soon
Reply

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.