Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Closed Issue

Media Explorer: Adding shortcut with cyrillic (non-ASCII) symbols in path Issue Tools
issueid=5271 07-08-2014 11:02 AM
Human being with feelings
Media Explorer: Adding shortcut with cyrillic (non-ASCII) symbols in path
When adding folders, that contains non-ascii (Russian) symbols anywhere in path, shortcut are adds to left pane, but you can't access folder by clincking on it.

In every version REAPER, that i've tried (including latest landoleet build 4.7pre13).

When in Media Explorer i add shortcut to a folder, that contains anywhere in the path non-english (non-ASCII, i guess) symbols, for example in my situation it is Russian letter "Ё". Shortcut adds to "Shortcuts" left pane. But folder is unaccessable by clicking on it. REAPER Media Explorer just stays in the currently selected folder.

By the way adding such paths (with non-english letters) to Media Explorer as a DATABASE works just fine.

There already were some complains on that, but users just worked it around by renaming the folders http://forum.cockos.com/showthread.php?t=128633

I guess there is some trickery with using non-unicode enconding is going on.

It is a very annoying bug for non-english (international) REAPER users.
Issue Details
Issue Type Closed Issue
Project Deprecated REAPER issue tracker
Category Stability
Status Duplicate
Priority 1 - Highest
Affected Version Unknown
Closed Version (none)
Yes votes 0
No votes 0
Assigned Users (none)
Tags (none)

07-08-2014 01:43 PM
Super Moderator (no feelings)

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 10:27 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.