Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Open Bug

The option "playback position follows project timebase when changing tempo" is not obeyed for MIDI items when tapping tempo Issue Tools
issueid=5569 04-30-2015 07:34 PM
Human being with feelings
The option "playback position follows project timebase when changing tempo" is not obeyed for MIDI items when tapping tempo
The option "playback position follows project timebase when changing tempo" is not obeyed for MIDI items when tapping tempo

  • When the option in Preferences->Audio->Seeking is turned off:
    Playback position follows project timebase(time or beats) when changing tempo

  • And MIDI items have enabled the option to Ignore project tempo

if you try and tap the tempo in transport, MIDI output from those items will all get mixed up due to the tempo changes.
Note that both MIDI content of those items and playback cursor appear as they are not changing time position. It is just the MIDI output that you're "hearing" trough the instrument is wrong.



Please fix, a lot of time you don't even know the tempo of something until you actually play it a few times. This makes it impossible to simply tap tempo after recording something :/


Discussion thread: http://forum.cockos.com/showthread.php?t=159418
Issue Details
Issue Type Open Bug
Project Deprecated REAPER issue tracker
Category MIDI recording and playback
Status Unconfirmed
Priority 2
Affected Version 4.78
Fixed Version (none)
Users able to reproduce bug 2
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

Reply

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.