Go Back   Cockos Incorporated Forums > Projects > Deprecated REAPER issue tracker > Open Bug

Link track volume/pan to (all) MIDI channels is not accounted for Post-fader sends Issue Tools
issueid=5508 02-14-2015 04:34 AM
Human being with feelings
Link track volume/pan to (all) MIDI channels is not accounted for Post-fader sends
Link track volume/pan to (all) MIDI channels is not accounted for Post-fader sends

If a track has the option from the title enabled and it sends MIDI to another track which holds the Instrument, sent MIDI data doesn't react to volume/pan fader changes

Example project: https://stash.reaper.fm/23245/Link%20...DI%20sends.RPP

How to replicate:
  1. Open example project
  2. Verify the said option is turned on for all the tracks in the project
  3. Try moving the fader on track which holds the MIDI data - audio output will always sound the same
  4. Move MIDI item to Instrument track - try moving faders on that track. Suddenly it works as expected.


Discussion thread: http://forum.cockos.com/showthread.php?t=155515
Issue Details
Issue Type Open Bug
Project Deprecated REAPER issue tracker
Category MIDI recording and playback
Status Unconfirmed
Priority 2
Affected Version 4.76
Fixed Version (none)
Users able to reproduce bug 6
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

Reply

Issue Tools
Subscribe to this issue

All times are GMT -7. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.