View Single Post
Old 02-15-2016, 03:46 AM  
ELP
Human being with feelings
 
Join Date: Apr 2014
Posts: 943
Default

----------------------------------------
Wow!
I got a pm about this , I copy here the text, because it seems this all is a Reaper thing:

Basically, for vsti the reaper wet/dry doesn't work like it should - it just fades the wet, you always get dry, so it's impossoble to get a fully wet signal. On vst (fx) it works as expected.

In my case the fix was easy - switch to the vst version of reaktor, in your case with albino not so easy
---------------------------------------

Thatīs why I hate such people who do not seems to have experimental
inspiration and mean without any experience within REAPER to post (mail) something like this..
or buuuug buuuugg buggggg..

Near everything is possible.. but it is hard without experimental inspirations
----

"So the final question - what can i do in Reaper, in a case like albino3 to get the wet sound only when using it in audio in mode?"

Hello Arpad,

It is a little bit tricky but ....
Create one 4 channel track(2 stereo) for Albino instead of only 2 (1 Stereo)
Disable the Master/Parent
Create one send to another Track 2channel (1 Stereo)
Audio 3+4 > 1+2

Albino FX
Route Albino 1+2 to 3+4

finish!
You hear only the wet on the second Track and also only if you trigger a note
Attached Images
File Type: jpg route.jpg (43.1 KB, 488 views)
__________________
I hope you can understand me? Without german beer my written english is always very bad, with beer it becomes unbearable!.
Less is more! To much limited the own creativity.

Last edited by ELP; 02-15-2016 at 04:23 AM.
ELP is offline   Reply With Quote