View Single Post
Old 11-09-2017, 03:47 PM   #32
pixeltarian
Human being with feelings
 
pixeltarian's Avatar
 
Join Date: Oct 2008
Location: Minneaplis
Posts: 3,286
Default

Quote:
Originally Posted by vanhaze View Post
Here's what i did:

Restart your Mac.
Hold down Command-R and keep it held down until you see an Apple icon and a progress bar. ...
From the Utilities menu, select Terminal.
At the prompt type exactly the following and then press Return: csrutil disable
Close Terminal.
Restart your mac.

This disables Apple SIP (System Integrity Protection).
All my 64bit AU's are now seen (scanned and being visible) in all my 64bit DAW's i use, among Reaper 64bit.

But i am aware this is a "nasty workaround".
Apple SIP has a reason ofcourse and it is not supposed to be disabled.
Hope to see a fast "elegant" fix.

The fix I linked seems a bit more elegant. I think it just gives permission to the plugins.
pixeltarian is offline   Reply With Quote