View Single Post
Old 11-11-2017, 11:58 AM   #2
richie43
Human being with feelings
 
Join Date: Dec 2009
Location: Minnesota
Posts: 8,448
Default

I don't think this is a glitch, it has to be in a setting you have somewhere in your audio preferences.... I just set up a sample project to test this and both tracks and master read exactly the same.
Have you ever changed your meter settings on the master buss?
__________________
Quote:
Originally Posted by serr
Stay the heck away from Geek Squad and Worst Purchase.
http://soundyaudio.com/ The Sounds of the Hear and Now
richie43 is offline   Reply With Quote