View Single Post
Old 05-03-2018, 08:22 AM  
HighVoltage
Human being with feelings
 
HighVoltage's Avatar
 
Join Date: Jan 2007
Posts: 338
Default

Ok now i finally found that zoom bug i couldn't replicate.

I still don't know what causes this. Some clips just don't keep the zoom level.
Project file:
https://www.dropbox.com/s/h6cp9ui8z2...BUG_3.RPP?dl=0
Midi settings:
https://prnt.sc/jd9krz


Open the first item called "OK"
Set any zoom setting
Close and reopen the midi editor - it should keep that zoom level in all subsequent editors right?
Now close the editor and open the "NOT OK" clip.
The zoom is much further out.

If you glue that item, it will work as it should.

Worth mentioning, the original content of that midi clip was opened from external MIDI files, and was put into multiple takes. I have attached the original clip with the takes if it helps.
HighVoltage is offline   Reply With Quote