View Single Post
Old 07-13-2022, 01:46 AM  
Tagirijus
Human being with feelings
 
Tagirijus's Avatar
 
Join Date: Feb 2020
Location: germany
Posts: 302
Default [solved] [6.63] "Prevent ALT key from focusing main menu" not always working

Steps to reproduce
  • Tested in a portal blank new install of Reaper v6.63.
  • Enable Prevent ALT key from focusing main menu in the preferences, General > Keyboard / Multitouch settings.
  • Create a new track.
  • Click on the TCP area and immediately shortly after that use Alt+Middle click and drag to scroll somwhere quite short and release the Alt key; maybe even before releasing the middle click.

Then this happens:




Expect to happen
With the Prevent ALT key from focusing main menu option enabled I expect the menu to not react on the Alt key at all.


Computer specs
OS: Win 10 64 bit
CPU: i9 9900K, 8x 3.60 - 5.00 Ghz
GPU: AMD Radeon RX 580
RAM: 16 GB DDR4-3200
HDD: 1TB M.2 SSD + 2x 500 GB SSDs
Audio: RME Babyface


Sample project
Should work and be reproducible in every new blank project.


Error messages
There are none.
__________________
System: Win 10 64 bit / i9 9900K (8x 3.6 GHz) / 16 GB DDR4-3200 RAM / 1TB M.2 SSD + 2x 500 GB SSD / RME Babyface / Reaper
Tagirijus.de

Last edited by Tagirijus; 07-24-2022 at 06:48 AM.
Tagirijus is offline   Reply With Quote