View Single Post
Old 04-28-2019, 07:37 AM   #3
lucor
Human being with feelings
 
Join Date: Jan 2016
Posts: 56
Default

Quote:
Originally Posted by domzy View Post
i can't see how you've got things routed under the hood, but what you are describing sounds like you might have some potential routing feedback? You can allow this via a tick box in advanced project settings, but maybe you can give some more details on the MIDI & audio routing in that folder, just to see if that's the issue.

edit - i should have asked if you have anything (MIDI or audio) sending from the instrument folder track to any of the child tracks.
Still trying to come to grips with routing in REAPER so I unfortunately can't quite answer that, but what I did is this (in an empty project):
1) Insert an instance of Kontakt 5 (64out) and let REAPER automatically build the routing. Then delete all automatically created tracks that I don't need, and only keep one for each mic position.
2) In Kontakt 5 load the Piccolo Flute patch and activate all mic positions, routing each of them to their own output.
3) That's it really. It's working fine, but as soon as I drag the (in this case 3) mic position tracks onto the 'BWW Piccolo Flute' track, it gets muted. I also just tried to enable feedback in the project settings, but that doesn't seem to make a difference, it's still silent.
lucor is offline   Reply With Quote