View Single Post
Old 04-07-2018, 06:56 AM   #801
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 8,388
Default

Quote:
Originally Posted by Zirrex View Post
Automatically navigates to the selected track.

Hi guys!
When I connect my controller (iCON Platform M+) via the Ripper MCE https://i.imgur.com/XU0d6Gw.png
my faders automatically move to the track I chose.

32 tracks. Select track 16 > fader automatically move and I see this channel in Controller.

When I connect my controller (iCON Platform M+) via the Klinke v0.8. I don't have that option. There is no automatic switch.

32 tracks. Select track 16 > fader don`t move and I don`t see this channel in Controller. Only manual switching allows you to switch to the desired channel (track) - "Bank" or "Channel" button.

How can I setup this? How do I set up an automatic transfer to a track?

Thank you.
Where do you select the track, in Reaper or on your controller ?

If the first, you probably need to enable the 'Follow Reaper' option.
From the manual:

nofish is offline   Reply With Quote