View Single Post
Old 08-13-2018, 10:47 PM   #19
khz
Human being with feelings
 
Join Date: Jul 2008
Posts: 43
Default

EDIT: untrue
You have specified your "~/Effects" folder in Reaper >> "Options > Preferences > Plug-Ins > ReaScript"?
https://www.reaper.fm/sdk/reascript/reascript.php
Quote:
You must have Python installed on your computer and enabled in REAPER preferences (Options > Preferences > Plug-Ins > ReaScript).
EDIT: true
Quote:
Originally Posted by Jack Winter View Post
Reaper uses ~/.config/REAPER by default for it's configuration. Try putting them into there instead.
ack

Last edited by khz; 08-14-2018 at 08:12 AM.
khz is offline   Reply With Quote