View Single Post
Old 04-26-2014, 12:23 PM   #14
Human being with feelings
Join Date: Apr 2014
Posts: 1
Default Python Fix for OSX 10.7.5 and Reaper v4.611

I found a fix that worked for me. I need Python 2.7.x for work, didn't want to deal with upgrading 2.7.1 to 2.7.latest or 3.x

Go to:

Preferences -> Plugins -> ReaScript

Enable ReaScript/Python [√]
Custom path to dll directory [/usr/lib/]
Force python to use dylib [libpython2.6.dylib]

mwelker is offline   Reply With Quote