View Single Post
Old 08-26-2020, 12:07 PM   #2
martmix
Human being with feelings
 
martmix's Avatar
 
Join Date: Jan 2020
Location: quebec CA
Posts: 729
Default

Quote:
Originally Posted by juan_r View Post
I recently brought my RME Fireface at a friend's, and I wanted to introduce him to Reaper. So I installed the appropriate 32-bit RME drivers, as well as Reaper, on his old Windows XP laptop.


We made a couple test projects just for fun, small ones with just few plugins, and it worked smoothly even if that computer is, as you can guess, quite old and not powerful.


The problem began when trying to switch buffer size from 128 to 1024: playback became garbled and mangled beyond recognition. We did some quick searching, but no relevant results were found. I tried changing from Reaper preferences and from ASIO Control Panel (the drivers UI), no difference.



Is there something I'm missing or some trick to change buffer size?
does it run fine @128 ?? you make your setting-under preference-device

__________________
[cpu=i7-6700,12gig ram]DAW=reaper-[roland-quad-capture]-[krk rokit-5 G3]-[TR5-eq 81]-
[amplitube-max]
YouTube: ricky & marty

Last edited by martmix; 08-26-2020 at 12:13 PM.
martmix is online now   Reply With Quote