View Single Post
Old 08-26-2020, 01:48 PM   #4
martmix
Human being with feelings
 
martmix's Avatar
 
Join Date: Jan 2020
Location: quebec CA
Posts: 729
Default

Quote:
Originally Posted by juan_r View Post
Thanks for your answer, martmix. What I referred to as the ASIO Control Panel is accessed exactly with the button you highlighted in Reaper's preferences. It can also be accessed differently, but it's the same dialog box (straight from RME drivers).

Yes, at 128 everything worked fine. Even at 1024, as long as that setting is in effect before Reaper starts. Or more precisely IIRC, if the system is booted with the soundcard buffer already set at 1024, everything is fine. What seems impossible to do is to increase the buffer size and have the setting make sense to Reaper without restarting Windows. Restarting Reaper didn't seem to cut it.
you have to find the "sweet" spot what work best with your system,
recording vs mixing.

if i want to change the buffer of my soundcard,i make it under (reaper-preference-device-asio-configuration(so that reaper "recognise" it,now)



cheer
martin
__________________
[cpu=i7-6700,12gig ram]DAW=reaper-[roland-quad-capture]-[krk rokit-5 G3]-[TR5-eq 81]-
[amplitube-max]
YouTube: ricky & marty
martmix is online now   Reply With Quote