View Single Post
Old 11-14-2019, 10:21 AM   #9
EcBaPr
Human being with feelings
 
Join Date: Aug 2009
Location: Sydney
Posts: 185
Default

Quote:
Originally Posted by schwa View Post
The VST3 API provides a way for VST2 developers to update their VST2 plugins so that the saved settings are compatible with a VST3 version of the same plugin. If this scenario occurs -- the developer updates the VST2, you have a project saved with that VST2, then load the project on a machine that does not have the VST2 but does have the compatible VST3 -- REAPER will give you this warning:

WARNING - The following VST2 plug-ins were not available, but matching VST3 versions were found. This is a one-way migration, if you save this project it will require the VST3 versions going forward: {plugin name}

That's very cool..
EcBaPr is offline   Reply With Quote