View Single Post
Old 12-09-2019, 04:55 PM   #1
quarkburger
Human being with feelings
 
Join Date: Dec 2019
Posts: 3
Default Rearoute recording issues/questions

I have been following Omri Cohen's guide on how to record VCV Rack in Reaper with rearoute here: https://www.youtube.com/watch?v=USdYV0qcBms

I am running Reaper 6.01/x64 on Windows 10.

One minor thing: I couldn't find how you select Input on the track to select ReaRoute 1 + ReaRoute 2 like in the video until I figured out I could switch to the Reaper 5 theme. It would be good though to know how to do this in the Reaper 6 theme.

In VCV Rack, in my Audio-8 module, I selected ASIO and ReaRoute ASIO (x64) and had audio going to channels 1 and 2.

In Reaper I added a track, set the input to Input Stereo: ReaRoute 1 and ReaRoute 2, and pressed Record Arm/Disarm

The sound level bars in this track indicated that sound was playing through this track, I can hear it with the monitor on, but no audio was being recorded.

What am I missing?

For recording, does it matter what my Audio device settings are? The video said nothing about audio settings in Reaper.
My Audio system is WASAPI
Mode: Shared mode
Input device: Microphone Array (Realtek(R) Audio)
Output device: Speakers (Realtek(R) Audio)
Input channels: 2
Output channels: 2
Block size: 512

I tried changing the Audio system to ASIO, and my ASIO Driver to: Realtek ASIO
it gave me an error popup: Error opening devices
There was an error opening the audio hardware:
Error initializing ASIO buffers

Thanks for any help you can provide
quarkburger is offline   Reply With Quote