View Single Post
Old 01-18-2019, 06:35 AM   #13
Eliseat
Human being with feelings
 
Eliseat's Avatar
 
Join Date: Mar 2018
Location: Cologne
Posts: 1,174
Default

Quote:
Originally Posted by Paul99 View Post
One more question: where are the splitted files located? I cannot find them?
When I use the action"Auto Split", I see a very short window appearing and disappearing and then nothing happens: also the clips stay in the row "Clips to get split: "
Maybe this is also some kind admin right issue I have to solve?
Normally those files will be saved in the same directory as the source video. But there are many cases where this can be interrupted. If your video file name uses strange characters like Asian, Russian and Arabic for example.

Please repeat the splitting process with open VLC massage turned on to let VLC show whats going on. If there stands something about --output can't be found than its the source path of the video file.

The "Clips to get split" list doesn't clean up in the process. This could be a future option because if a new video gets loaded without closing the VLC window the list stays the same. (Not good!) But I'm not sure if this should happen automatically as always something could go wrong. Maybe a "clean" button would be better.

I will take a look at it. And please post the verbose massages so I can see what makes the trouble. And you also could take a look ate the file and folder name. Do they have special characters in the path? If yes, I have to take a look at this also. Those characters need to be escaped from the text. But I need to know which ones make problems.

Many thanks for testing it. I'm aware that this extension isn't very stable yet because there are so many system settings, versions and unexpected situations ...
__________________
☆.。.:*・☆.。.:*・☆.。.:*・☆REAPER//✿◔‿◔)☆.。.:*・☆.。.:*・☆

Last edited by Eliseat; 01-18-2019 at 06:41 AM.
Eliseat is online now   Reply With Quote