View Single Post
Old 04-30-2012, 10:58 AM   #109
Human being with feelings
hopi's Avatar
Join Date: Oct 2008
Location: Right Hear
Posts: 15,113

update and ...

Using the FFMPEG libraries, instead of OS decoding (Preferences/Video), everything works just fine.
airon wrote that several posts back to the user having 64 QT problems...

Well, I have now gotten my HD mp4 files to play perfectly in 32 reaper on XP OS...

They work great with the updated ffmeg codecs that one can find from the page that is linked in airon's signature...

So the problem I was having was solved by changing the setting in reaper pref's... so reaper does NOT try to use OS system codecs...
With that box unchecked, I don't need any conversions [thank heaven since they take forever and make way too big files]

Clearly, when it does try to do that, it uses one of the QT codecs and just as clearly, they SUCK! They produce the black windows and jerks and other nonsense... similar to what the user with the 64 bit problems has stated. [similar but not completely the same]

Anyway... I am very happy to see the video I need working smoothly now. I give thanks to airon for all the help.
...should be fixed for the next build...
hopi is offline   Reply With Quote