View Single Post
Old 09-04-2017, 07:43 PM   #2347
MRMJP
Human being with feelings
 
MRMJP's Avatar
 
Join Date: May 2016
Location: Milwaukee, WI USA
Posts: 1,245
Default

Quote:
Originally Posted by wjmwpg View Post
Pardon my ignorance, but must one be using a minimum required version of Reaper to install this update?
I don't know the answer to this but maybe somebody else will. In the meantime, give it a try and see what happens.

For my workflow needs, SWS is essential to make REAPER worth using and I would definitely use the latest version of REAPER to make that happen.

The latest version of REAPER is awesome.
__________________
MacOS 10.12.6 - iMac 3.5GHz Quad i7 - 32GB RAM - SSD for OS and audio
http://www.mysteryroommastering.com/ - http://www.justincarlperkins.com/

Last edited by MRMJP; 09-04-2017 at 07:49 PM.
MRMJP is offline   Reply With Quote