View Single Post
Old 04-06-2019, 06:31 AM   #3
relimbeck
Human being with feelings
 
Join Date: Jan 2015
Posts: 12
Default

Solger,

Thank you very much! That perfectly solved the problem.

For anyone else having this issue. Go to your Apple preferences (Not Reaper). Click the Apple icon in the taskbar. Go to "System Preferences," Go to "Security and Privacy," and at the top click on "Privacy."

On the left menu navigate to "Microphone," then select REAPER from the program list.


Thanks again!
relimbeck is offline   Reply With Quote