View Single Post
Old 11-28-2017, 09:44 PM   #86
Human being with feelings
thunderbroom's Avatar
Join Date: Jun 2011
Location: Arlington, VA
Posts: 377

Originally Posted by lucas_LCS View Post
If you mean that the entire transort is not showing, then it may just be hidden.
try the CTRL+ALT+T combo or click on 'View in the Wndow menus bar at the top and look for Transport near the bottom of the menu.

I have been unable to replicate the issue.
I tested with a refreshed portable install of Reaper v5.40.
I am not seeing any issues.
The Transport worked for me in the bottom and top of the main window and the bottom and top of the arrange view as expected.

try using it in a fresh portable to install
There may be a setting that's prevented it from showing.

Also, version of Reaper are you using?


I am using Reaper 5.6.2 (latest one). I tried doing the ctrl-alt-t but it only shows the gray bar with everything except the actual controls (see the attached window snip.) I've only noticed this on the last upgrade to 5.6.2. Is there some setting I might be missing or have selected incorrectly? Everything else works as it did, this has been the only change.
Attached Images
File Type: jpg window1.JPG (43.9 KB, 156 views)
thunderbroom is offline   Reply With Quote