View Single Post
Old 01-26-2011, 08:38 AM   #165
eric71
Human being with feelings
 
Join Date: Feb 2008
Location: Finland
Posts: 160
Default

Just to follow up on my Kitcore problem. I still am not sure why it worked in the first place, because I never found a combination of old wine and old REAPERs that it worked in. But I did finally have the bright idea to run REAPER from the command line and watch the output when it scanned the kitcore dll. The error was related to Microsoft.VC80.CRT, which some quick googling showed could be fixed with winetricks. "winetricks vc2005sp1" was the magic command. Now KitCore is scanned and runs well (except for the kits not being in alphabetical order, but I can live with that). So my short sojourn to XP is over. Giving Pardus 2011 a go. Getting decent performance with its default 2.6.37 kernel as long as I lay off the desktop effects. And using my Alesis Multimix 4 USB, I was never able to acheive as low latency with asio4all in XP as I do with jack and wineasio. Good to be back.
eric71 is offline   Reply With Quote