View Single Post
Old 02-16-2021, 07:19 AM   #2
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,468
Default

Welcome to the forum, Fouadsmy.


My quick guess is that Kontakt is not set to receive MIDI notes on the same channel that your MIDI controller is sending. In the Kontakt GUI, there is a button that says "MIDI Ch". Try setting that to "Omni" and see what happens.
dug dog is online now   Reply With Quote