View Single Post
Old 08-30-2012, 03:31 PM   #9
RunBeerRun
Human being with feelings
 
Join Date: Jan 2007
Posts: 547
Default

Try the Wasapi driver (In Reaper's audio preferences), it's something Windows introduced since Vista, so if you're on Win7 you're good to go. Set it to exclusive mode, samples (buffer) at 50 and you should be stable at 3 ms latency.

As to asio4all, it normally installs well, click the wrench at the bottom right, that brings up some stuff to check out, on my computer, I have to go into the main Windows control panel, on recording devices, go into microphone, and uncheck "listen to this device" and then asio4all works, but no audio input(such as microphone stuff).
__________________
Free Synthedit/Synthmaker plugins that I made: runbeerrun dot blogspot dot com
RunBeerRun is offline   Reply With Quote