View Single Post
Old 09-09-2006, 04:04 AM   #2
malcolmj
Human being with feelings
 
malcolmj's Avatar
 
Join Date: Jan 2006
Location: Australia
Posts: 1,669
Default

Quote:
Originally Posted by richlum
Is anyone else experiencing this?
Or is there some trick I'm not aware of...

If I open the midi editor, when I press play in the midi editor I get no sound.

If I press play in the main reaper window I do hear the midi track play back.

I have the position marker at the same bar in both instances.

I can see the position marker moving in the midi editor window in both instances

Also is there a way to shrink the size of the keyboard in the piano roll so I can see a greater range of notes on the screen at once?

thanks
Rich
The MIDI Editor in 1.08 is working fine on my machine (it plays the sound of the MIDI file when I press the play button in the MIDI editor Transport).

Hold down the Alt key while scrolling with the mousewheel over the MIDI keyboard to zoom in and out. You can also make the MIDI editor full-screen by double-clicking on the title bar.

There is an unfixed bug, in that you can get a stuck MIDI note in the editor that isn't fixed by double-clicking on the Stop button in the MIDI editor Transport. If you get a stuck note and close the MIDI editor, the note is still on when you open the MIDI editor again. The workaround is to open the MIDI editor and double-click on the Stop button in the Main Transport. This will kill the stuck note.

Cheers,

Malcolm.
malcolmj is offline   Reply With Quote