View Single Post
Old 02-17-2013, 05:06 PM   #3
romik
Human being with feelings
 
Join Date: Oct 2011
Posts: 165
Default

Quote:
Originally Posted by Ollie View Post
What did you change before that started? What do you mean by "no VSTs switched on", are they bypassed, switched offline or does the project not have any plug-ins loaded?

Make sure you requested a sensible block size and the proper sample rate in Preferences->Audio->Device and checked the corresponding checkboxes.
I mean just audio on 5 tracks. I don't think I changed anything. CPU hits >50% when audio is playing back, that's high for a dual core Intel machine. Here is a snap.

http://i46.tinypic.com/e13xjs.jpg
romik is offline   Reply With Quote