View Single Post
Old 03-10-2015, 08:25 PM   #45
rluka
Human being with feelings
 
rluka's Avatar
 
Join Date: Jul 2013
Location: Edmonton, Alberta, Canada
Posts: 223
Default

Quote:
Originally Posted by Argitoth View Post
is anyone able to get SWS extension to function with 5pre16? I'm not getting the incompatibility error, just simply doesn't load. using v2.6.0 x64, also verified the location of the dll in the portable reaper install I am using, also verified version with the "whats new" txt

edit: rolling back to version 5pre10, sws extension works.
I just checked and I have SWS 2.6.1 x64 in the latest 5pre16. It works as expected so far. You might want to give SWS 2.6.1 a try.

Out of curiousity I checked for an SWS update and it said there was a beta 2.6.2 version out. I clicked on the link and it went to the SWS home page and there wasnt a 2.6.2 beta build to be found.

Ron L
http://www.troyka.ca
i7 Laptop x64, Win7 x64, 7200rpm internal HD. 2 external drives, 20/20 Event monitors, Edirol UA-25 audio interface, 2 monitors and REAPER
rluka is online now   Reply With Quote