View Single Post
Old 04-19-2016, 06:44 PM   #8
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,797
Default

I'm guessing the reason for some people having different behavior is:

Preferences/Media/MIDI: "Snap tempo change events to whole beats when importing MIDI files".

Edit: looks like it is some rounding code in the project tempo map logic, due to the tempo marker being very close, but not exactly on, a measure start. Will see about fixing this (tricky, though, so the fix may not get into a release in the near future). For now enabling that snap option will help.

Last edited by Justin; 04-19-2016 at 09:09 PM.
Justin is offline   Reply With Quote