View Single Post
Old 08-13-2018, 05:30 AM   #10
Human being with feelings
vitalker's Avatar
Join Date: Dec 2012
Posts: 4,707

Originally Posted by vitaminx View Post
Hi, thanks for checking the file, but this is not it. I removed all CC events from the even list and they are still not playing.

I also never heard of CC events "blocking notes", what exactly do you mean?

I also noticed that the notes had zero length, I increased that to match the working track's MIDI note lengths, but still nothing is played.

And yes, you are right, I could just copy the notes to a new MIDI item and things would be allright.

But if this is a bug it would probably need to be looked into.
Yes, I've also removed all the CCs and nothing changed. ReaControlMidi's log didn't show any events. For the first time I've managed the first track to play, but didn't save it. By blocking I mean not playing notes. I've tried everything you write about. You know Reaper project files are just plain text?
Yeah, maybe try to report the bug.
Originally Posted by Sexan View Post
Make a thread "F%#! you Reaper! I quit!" to get more views and feedback since these kind of threads get much more traction
SoundCloudFR: True Non-destructive GLUEAll the REAPER names
vitalker is offline   Reply With Quote