View Single Post
Old 05-16-2019, 11:15 AM   #635
cfillion
Human being with feelings
 
cfillion's Avatar
 
Join Date: May 2015
Location: Québec, Canada
Posts: 3,009
Default

Quote:
Originally Posted by yanggu View Post
Same here and I get this message

https://github.com/cfillion/reapack/...ter/index.xml:
SSL connect error (35): error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

I forgot to say I am on Mac OS 10.7.5
Does accessing https://github.com using Safari works?

GitHub removed weak cryptographic standards last year. I believe macOS 10.7 only supports up to TLS v1.0. Accessing repositories hosted on GitHub using ReaPack would require TLS v1.2 or newer. https://github.blog/2018-02-01-crypto-removal-notice/

Quote:
Originally Posted by GordonDavid View Post
In reference to loading ReaPack V1.2.2, I tried to load this last night, using Reaper V5.978 onto my WinXP, and it gave the error: "couldn't find bcrypt.dll", to try and reload again. So I reloaded ReaPack again and restarted Reaper again and got the same error. What am I doing wrong? Thanks.
ReaPack requires Vista or newer.

Last edited by cfillion; 05-16-2019 at 11:20 AM.
cfillion is offline   Reply With Quote